Go Back   AudiWorld Forums > Audi Models > Audi TT / TT-S / TT-RS > TT (Mk1) Discussion
Sign in using an external account
Register Forgot Password?


TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-25-2014, 08:25 AM   #1
AudiWorld Member
Account #: 112768
 
Join Date: Aug 2006
Posts: 263
Default Code P2422

My '05 TT 1.8 coupe quattro 6 spd is throwing Code P2422 - Evap stuck closed.

I've cleared the code half a dozen times but it comes back... usually when the temperature changes mild to cold. Where is this thing and can I buy a new one to fix this problem. Thanks, Gumper

Last edited by gumper; 03-27-2014 at 08:26 AM. Reason: correction to (coupe)
gumper is offline   Reply With Quote
Old 03-26-2014, 12:49 PM   #2
AudiWorld Member
Account #: 112768
 
Join Date: Aug 2006
Posts: 263
Default Code P2422

C'mon fellas/gals somebody must know what this part is called (part number) and how to install a replacement (fix the problem). Gumper

Last edited by gumper; 03-27-2014 at 08:23 AM.
gumper is offline   Reply With Quote
Old 03-27-2014, 08:22 AM   #3
AudiWorld Member
Account #: 112768
 
Join Date: Aug 2006
Posts: 263
Default Code P2422

Quote:
Originally Posted by gumper View Post
My '05 TT 1.8 coupe quattro 6 spd is throwing Code P2422 - Evap stuck closed.

I've cleared the code half a dozen times but it comes back... usually when the temperature changes mild to cold. Where is this thing and can I buy a new one to fix this problem. Thanks, Gumper
Am I the only one that has this problem?

Last edited by gumper; 03-27-2014 at 08:25 AM. Reason: correction to (coupe)
gumper is offline   Reply With Quote
Old 03-27-2014, 04:42 PM   #4
AudiWorld Super User
Account #: 37725
 
AudiMick's Avatar
 
Join Date: May 2002
Location: Redmond WA
Posts: 5,094
Default

Quote:
Originally Posted by gumper View Post
Am I the only one that has this problem?
That's a generic OBDII code, try to get the Audi specific one.More detailed description..

The pumps fail (rivets fall out) and they stop sucking.
__________________
2001 180 TTQ coupe (sold)
1976 Triumph Spitfire
2008 A4Q 2.0T (sold)
2003 A4Q 1.8T (sold)
1996 A4Q (sold)
AudiMick is offline   Reply With Quote
Old 03-31-2014, 08:15 AM   #5
AudiWorld Member
Account #: 112768
 
Join Date: Aug 2006
Posts: 263
Default Code P2422

Quote:
Originally Posted by AudiMick View Post
That's a generic OBDII code, try to get the Audi specific one.More detailed description..

The pumps fail (rivets fall out) and they stop sucking.
Thank you. What pump are we talking about here? Gumper
gumper is offline   Reply With Quote
Old 03-31-2014, 08:15 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
audi, p2422, tt


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:47 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.