Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q5/SQ5 Discussion
Sign in using an external account
Register Forgot Password?

Notices

Q5/SQ5 Discussion Discussion forum for the Audi Q5 SUV
Sponsored by: Audi

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-10-2014, 01:10 PM   #1
MP4.2+6.0
Senior Member
Account #: 26081
 
Join Date: Oct 2001
Posts: 5,349
Default Terrible 2013 reliability to date; laughable Nav price--absurd if fails post-warranty

So, with about 8,300 miles on the clock and about 6,000 of those since the 2013 Q5 Hybrid got back to the U.S. from initial Euro delivery, I just got the Q5 back from its trip to Audi dealer service for the third serial electronic failure. For reference, as a Hybrid it is basically a "Prestige" in terms of levels of equipment and options.

Bluntly, this is the worst reliability I have seen on any Audi owned from 0/low miles since my 1985 Audi 5000S. All of my 1996 A6 2.8, 2000 A6 4.2 and 2006 A8L W12 had (much) better reliability in the opening few years electronics wise.

The 2013 Q5 was delivered in July 2013 in Europe. It had no problems in its Euro phase over 2200 miles. Once it got here in October, the maladies started. Two of the three of these have nothing to do w/ it being a Hybrid and could happen on any similarly equipped Q5. Each is seemingly independent. The car lives in generally sunny and moderate weather, and has never been in an accident, broken into or anything similar. The facts/issues to date:

1. Lost adaptive feature to headlights and the related cornering lamps. Diagnosed as bad adaptive module, parts cost at list $499.00. Had it done w/ the 5K service. Unclear how it arose, but some sense something having to do w/ the factory trailer wiring done at the port could have contributed.

2. Next, the car wouldn't drive beyond a few MPH until a restart. That first happened when it slightly broke traction on a slight snow covered driveway in the fall. Light show on the dash, but it all cleared immediately with a restart I opted to do, and I then left it be figuring I would have them read the codes at next service if needed. Next failure was w/ my wife where it suddenly lost power, and hardly drove beyond a few miles per hour. Failed in a parking lot fortunately. She parked it and I went to get it. On restart, lights generally cleared but TPMS (of all things??) stayed on for a while but then also cleared. Diagnosed as main engine computer and replaced. Parts cost at list $1,580.00. Servicing dealer (who handles reasonable volume) says they have seen this on Hybrids a number of times. I remember another post on the forum from a Hybrid owner early on that sounded similar, but he never followed up to say what was found. Main computer has to keep sync with the TCU and also the brakes (as do typical ECU's these days), but coupling or tolerance is apparently tighter. Unlike a gas or TDI, of course it also has to control the electric drive and the cutover from gas to electric motors. Very disturbing since vehicle instantly lost power and with no sign of imminent failuree other than the momentary blip on the driveway weeks earlier.

3. The most absurd of all actually: Nav unit suddenly failed at the end of a 4 hour drive last week, with the last stop about 75 minutes earlier. System suddenly rebooted and then never came back, saying "initializing" on the screen continuously. I tried the three button reboot. Nothing. I could hear the drive clicking in the dash, telling me a likely sudden catastrophic failure. So, how much for a 60G hard drive basically? And BTW, they still even make these?? $30? $300? Nope, how about a cool $3,190.01 for the whole Nav unit!! Literally, the most absurd Audi part price I have ever heard in 35 years of owning them. Dealer says they have seen relatively few of these on Q5's lately (other than the early ones...), but then they are seeing it on S5's. Caused me to worry that greater S5 incidence may be due to it probably being standard on something like an S5, while it would be an option for Q5, A4, A5, etc.

Terrible electronics record is all I can say with only 8 months and 8,000 miles on the road. Two of the three have nothing to do w/ it being a Hybrid, and for that matter I've seen posts on other ECU sounding issues across the various motor types. The warranty service is typically pretty quick and the parts a day or two to get, so that part is reasonable. BUT, it shouldn't happen in the first place! Period. Each involves a couple of hours of overhead/wasted time, and typically related settings are lost and you also go through the programming again.

We'll see if it settles down, but the Q5 may not be a longer term keeper (beyond warranty) like I usually do with Audi's. I do my own work very often off warranty, but when parts like these just blow up out of left field and all you can do is pretty much bend over and change them out that's both bad economics and unpredictable when/if it will even happen. Meanwhile, yes I'll be watching the lemon law clock, but I think that needs about 20 more days of out of service unless something major recurs like the ECU again.
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seat setup, CPO; modestly lowered, H&R 20mm rear and 12mm front DRs with 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt)
Prior (each modded): 2000 C5 A6 4.2 & '96 C4 A6 2.8Q, both still w/ family; '85 C3 5000S 5 sp FWD; '73 C1 100LS

helpful cross reference to a C6 post with MMI and other TSB's that also cover D3 A8's.


Last edited by MP4.2+6.0; 02-10-2014 at 01:23 PM.
MP4.2+6.0 is offline   Reply With Quote
Old 02-10-2014, 01:27 PM   #2
dsackman
AudiWorld Member
Account #: 28542
 
Join Date: Nov 2001
Posts: 440
Default

So, what is the big deal? Everything was covered by warranty as you said and was done pretty quickly.

My gas 3.0T 2013 model went out with a rear wheel bearing and spent 30 days with the dealer for a replacement gear box flown in from Germany. It also needed a full wheel alignment at less than 3,000 miles.

Mine was out of service more than yours. You should be grateful for the privilege afforded you by Audi to drive such a magnificent vehicle.


.
dsackman is offline   Reply With Quote
Old 02-10-2014, 01:29 PM   #3
tomaszp72
AudiWorld Member
Account #: 181735
 
Join Date: Mar 2010
Posts: 211
Default

>>> You should be grateful for the privilege afforded you by Audi to drive such a magnificent vehicle.

He paid a lot of $$$$ for this "privilege" .....
tomaszp72 is offline   Reply With Quote
Old 02-10-2014, 01:34 PM   #4
Kobi's Q
Audiworld Junior Member
Account #: 257623
 
Join Date: May 2013
Location: Colorado
Posts: 56
Default

He paid a lot of $$$$ for this "privilege" .....[/QUOTE]

+1


I can only imagine the frustration dealing with any issue in a new vehichle. My biggest issue with my 2.0 2013 is if I will need to add a quart of oil before 10k miles or not, I think it will be close. Otherwise my first 7.5k so far has been complete bliss in the Q. After all we all paid for the privilege we should all get the privilege, hope it turns around for you.
Kobi's Q is offline   Reply With Quote
Old 02-10-2014, 02:00 PM   #5
MP4.2+6.0
Senior Member
Account #: 26081
 
Join Date: Oct 2001
Posts: 5,349
Default Huh? Issue remains on longer term reliability and ownership cost

See the other replies already capturing some thoughts. But meanwhile, the car should work. Period. Essentially quasi monthly trips to service are no fun either, loaner cars or not.

And, $3,000 for a basically obsolete 60G hard drive? To answer your question directly as well, so what happens when the "warranty" ends? These units haven't even made it one year, let alone 4, let alone the 10 years plus I keep my Audis in service. Just extrapolating, should I worry I may have to shell to $4,000 in a year year just for electronics, assuming I can diagnose and fix myself w/ no labor cost included. Net, the cost of ownership over the vehicle's life has to be assessed, and here any extrapolation to what it might suggest in the future is alarming to me.
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seat setup, CPO; modestly lowered, H&R 20mm rear and 12mm front DRs with 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt)
Prior (each modded): 2000 C5 A6 4.2 & '96 C4 A6 2.8Q, both still w/ family; '85 C3 5000S 5 sp FWD; '73 C1 100LS

helpful cross reference to a C6 post with MMI and other TSB's that also cover D3 A8's.


Last edited by MP4.2+6.0; 02-10-2014 at 02:20 PM.
MP4.2+6.0 is offline   Reply With Quote
Old 02-10-2014, 05:00 PM   #6
dsackman
AudiWorld Member
Account #: 28542
 
Join Date: Nov 2001
Posts: 440
Default

Maybe the "tongue in the cheek" smiley did not come through...

I fully agree that there is an expectation that when you purchase a product it should be reasonably error free. We should be grateful that the Q5 is not an airplane...


.
dsackman is offline   Reply With Quote
Old 02-10-2014, 05:05 PM   #7
ELEVENS
AudiWorld Super User
Account #: 109574
 
ELEVENS's Avatar
 
Join Date: Jun 2006
Location: yoo ess of eh
Posts: 4,197
Default

That's horrible. After the Audi carbon buildup fiasco, and years of denial only to later admit the problem, I'm not exited about buying another Audi any time soon.

LOL at that comment about having to be grateful to Audi for the privilege of driving the car. Must work for Audi.
__________________
______________________________
2007 RS4 Daytona Gray Pearl Effect
Silver Nappa Leather / Carbon Fiber Trim
Audi SuperSport Plus Suspension, GIAC software
No sunroof, rear airbags, resonator, or carbon (thrice cleaned)
Only took 3 passes to run 12.5 @110mph completely smog legal on pump gas
Winter: Dunlop WinterSport 4D 225/45-18 on 7.5" Italias
2010 Q5 Deep Sea Blue Pearl Effect
Cinnamon Brown Leather / Brushed Aluminum Trim
3.2L []S-Line w/ 20's, B&O, & hitch
Winter: Blizzak DM-V1 235-19 on Hartmann TTRS reps
2007 A4 Cab Ibis White
Beige Leather / Birch Trim
2.0T Quattro
Continental ExtremeContact DWS
ELEVENS is offline   Reply With Quote
Old 02-10-2014, 05:31 PM   #8
jperryrocks
AudiWorld Senior Member
Account #: 188686
 
Join Date: Jul 2010
Posts: 704
Default

I think you're over reacting a bit. There are going to be more problems in a complicated car like a hybrid long term. 2 problems were not hybrid related. But one was.

The hard drive navigation is pricey. But if you're honest with yourself, all manufactures do the same thing.

You're going to pony up for technology packages in any car. Acura, BMW, Mercedes, Infinit.... It's all the same. You pay 3,4,5k for navigation, cameras, blind spot assist.. Manufactures make up profit on the higher end options. Always has and alway will be that way.

You cant buy a loaded up X3 or GLK Mercedes for $5000 less than a q5. Audi has always given you more value for the dollar vs other German cars.

I love the new hard drive Navi with Audi connect and google earth. I always buy the top end prestige model because I want the toys and nicer upgrades.

It's always the numbers and random acts of things breaking. You could have 3-4 problems up front, and then 4-5 years of nothing and trouble free.

I'm amazed at how reliable all my Audis have been over the past 4-5 years. So much stuff to break and a lot of complicate technology. I'm happy that things run so smoothly most of the time.
__________________
2014 Daytona 3.0 Prestige Q5.

In the past...2013 Prestige A6, 2011 Prestige A4 Avant, 2008 4.2 A6 sline, 2006 4.2 A6
jperryrocks is offline   Reply With Quote
Old 02-10-2014, 05:59 PM   #9
MP4.2+6.0
Senior Member
Account #: 26081
 
Join Date: Oct 2001
Posts: 5,349
Default Once, maybe, twice hmmm, three times in short order??

One issue perhaps as some statistical teething pain, got it and BTW I never posted on it. Two issues in a few months, suck it up and maybe some Hybrid oddity. Ditto, no post. Three issues with failed systems in four months, I don't think so.

I have never had Nav fail in a factory car before, including the 2006 D3 A8, a 2004 Toyota or the 2008 goofball Smart with a Fujitsu Ten unit (where Toyota OE'ed theirs from). Yes, all those are DVD based, but at some point, reliability wins. And implementing Connect in the last few years with a hard drive to me is, let's say "quaint" technically. 64G of flash is available for well under $100 at retail, yet here they have a 60G rotating drive in an automotive environment that is like 10 years aged now technology wise, and I guess it is embedded enough in the unit that they just throw a $3,000 retail parts cost at it?


Likewise, my Audi's have tended to be relatively optioned up for many years now. But the equalizer to me is that for a given point in where tech stands, I can reduce it to unwanted trips to dealer per x amount of time, plus the underlying parts cost as a watch area for future repairs post warranty. The score so far is not looking good comparatively. We'll see how it does in the next couple of years. We went with the Hybrid as somewhat an experiment and fairly advanced comparatively, but I did not expect the majority of early issues in systems I would take for granted now in any luxury vehicle.
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seat setup, CPO; modestly lowered, H&R 20mm rear and 12mm front DRs with 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt)
Prior (each modded): 2000 C5 A6 4.2 & '96 C4 A6 2.8Q, both still w/ family; '85 C3 5000S 5 sp FWD; '73 C1 100LS

helpful cross reference to a C6 post with MMI and other TSB's that also cover D3 A8's.

MP4.2+6.0 is offline   Reply With Quote
Old 02-10-2014, 06:41 PM   #10
Q5 Bob
AudiWorld Member
Account #: 247171
 
Join Date: Nov 2012
Location: Illinois
Posts: 580
Default

Since you went for hybrid technology, did you consider the Lexus RX 450h hybrid? They've had the hybrid tech for quite some time the reliability is stellar. Just curious, it looks like you prefer the Audi brand though.
__________________
2013 Q5 2.0t, Cuvee Silver/Black, Pano, 19", MMI/Nav, B&O, Advanced Key, 3M Crystalline.
Q5 Bob is online now   Reply With Quote
Old 02-10-2014, 06:41 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
black, op, sq5


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 04:55 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts