Go Back   AudiWorld Forums > Audi Models > Audi Original "S" Cars
Sign in using an external account
Register Forgot Password?

Notices

Audi Original "S" Cars Discussion forum for the Audi Audi Ur S4, Ur S6, S2 & RS2

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-03-2014, 06:17 AM   #1
moorewr
Audiworld Junior Member
Account #: 242192
 
Join Date: Aug 2012
Posts: 79
Default FM reception bad when engine running..

I have a '95 sedan and original Bose radio.. my FM reception recently became quite poor with the engine running, but sounds normal when the engine is off and the radio is on. Curious where I might start to debug this one - could it be the antenna amplifier?
__________________
--
Audis - 1995 Ur S6, (sold) 1997 B5 A4 2.8q

moorewr is offline   Reply With Quote
Old 02-03-2014, 06:29 AM   #2
UrS4boy
AudiWorld Super User
Account #: 15624
 
UrS4boy's Avatar
 
Join Date: Feb 2001
Posts: 18,439
Default

What ignition system are you running? Stock or aftermarket? What spark plugs? (Some plugs cause radio interference).

If it works fine with the engine off, it's not the antenna, it's engine electrical interference (electrical "noise") aka RFI (radio frequency interference).

Have a read on this:

http://www.ngk-sparkplugs.jp/english...q08/index.html
__________________
Naturally, IMHHEO(tm),
Dave F. aka the Librarian
Car and Mods:
93 S4, 1.8t coil pack conversion (First in world using integral POS coil packs (??)), CF (OE), S6 steering wheel, RS2'd, Samcos, MRC, TDS-1, Apikol FMIC, Eibach/Bilstein, BIRA Sys 1, relayed FP
Click here to link to the UrS FAQ Thread Start
Uncle Dave says "You want my 'high horse, elitist' opinion ?(IMHHEO(tm))Then just post something stupid."
Unofficial Chief Cat-herder Vancouver UrS-car club

Last edited by UrS4boy; 02-03-2014 at 06:33 AM.
UrS4boy is offline   Reply With Quote
Old 02-03-2014, 06:56 AM   #3
moorewr
Audiworld Junior Member
Account #: 242192
 
Join Date: Aug 2012
Posts: 79
Default

Quote:
Originally Posted by UrS4boy View Post
What ignition system are you running? Stock or aftermarket? What spark plugs? (Some plugs cause radio interference).

If it works fine with the engine off, it's not the antenna, it's engine electrical interference (electrical "noise") aka RFI (radio frequency interference).

Have a read on this:

http://www.ngk-sparkplugs.jp/english...q08/index.html
Stock ignition & plugs - I was the lucky guy with the butchered wire harness back in September.

The interference started abruptly while driving in the rain late last week. It definitely only affects radio reception and not sound from the head unit generally, and stations with closer/higher power antennas seem to come in as before.
__________________
--
Audis - 1995 Ur S6, (sold) 1997 B5 A4 2.8q


Last edited by moorewr; 02-03-2014 at 07:00 AM.
moorewr is offline   Reply With Quote
Old 02-03-2014, 06:56 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 10:52 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts