Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 / S6 (C5 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Notices

A6 / S6 (C5 Platform) Discussion Discussion forum for the C5 Audi A6 and S6 produced from 1998-2004

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 02-02-2014, 07:16 PM   #1
rxpclb
Audiworld Junior Member
Account #: 96449
 
Join Date: Aug 2005
Posts: 97
Default P0501 Code

My speedometer stopped working properly recently on my '99 A6 quattro . The code was aP0501 which I believe is the Vehicle Speed Sensor. Is the part I found on eBay the correct one and if it is can you provide installation guidance? Thank you AudiWorld.

http://www.ebay.com/itm/89-05-Audi-9...ae1554&vxp=mtr
Attached Images
File Type: jpg $_57.jpg (16.4 KB, 18 views)

Last edited by rxpclb; 02-02-2014 at 07:17 PM. Reason: sentence structure
rxpclb is offline   Reply With Quote
Old 02-03-2014, 07:24 AM   #2
georgeb944
AudiWorld Member
Account #: 261305
 
Join Date: Jul 2013
Posts: 143
Default

Here is a link to the Ross Tech Wiki on P0501

http://wiki.ross-tech.com/wiki/index...5/P0501/001281
georgeb944 is offline   Reply With Quote
Old 02-03-2014, 07:24 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 10:37 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts