Go Back   AudiWorld Forums » Audi Models » Audi A6 / S6 / RS 6 » A6 / S6 (C6 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Welcome to AudiWorld!
Welcome to AudiWorld.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join AudiWorld.com today!


Notices

A6 / S6 (C6 Platform) Discussion Discussion forum for the C6 Audi A6 produced from 2004-present and Audi S6 produced from 2007-present

Discussion Forums:
Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-18-2014, 04:52 PM   #1
SI67
AudiWorld Newcomer
Garage is empty, add now
 
Join Date: Jan 2014
Posts: 3
Default 2005 A6 3.2 Stalls on Warm Restart

My 2005 A6 3.2 (quattro with 6-speed automatic, of course--only way you could get 2005 A6 in U.S) has developed an intermittent stalling problem. When it is well warmed up and and then stopped for half an hour to an hour, sometimes it stalls when restarted. Sometimes it stalls repeatedly. On other occasions, after one stall, it restarts OK and runs fine. I have an appointment with my friendly dealer (with what service costs, he can afford to be friendly :-0) and wonder what to expect. Based on what folks have experienced, what do folks think it's likely the dealer will come up with, other than another boat payment?
SI67 is offline   Reply With Quote
Old 01-18-2014, 06:41 PM   #2
hrc4u
AudiWorld Member
Garage is empty, add now
 
Join Date: Sep 2008
Posts: 276
Default

Don't know anyone with vcds that can pull a logg?..could give a clue maybe what may be the issue..
hrc4u is offline   Reply With Quote
Old 01-19-2014, 03:43 AM   #3
newa6er
AudiWorld Member
Garage is empty, add now
 
Join Date: Apr 2012
Posts: 177
Default

a bad fuel filter which houses the fuel check valve

a bad sensor would be my best guess, this bad sensor is sending incorrect data to the ECU which is in turn making the wrong adjustments to the motor therefore causing it to stall, this could be one of many sensors, MAF, Coolant temp, crank or cam or throttle position and so on
newa6er is offline   Reply With Quote
Old 01-19-2014, 08:29 AM   #4
NoVA_A6
AudiWorld Member
Garage is empty, add now
 
Join Date: Apr 2007
Location: DC Metro
Posts: 252
Default

My 2005 never had a stall until last week where running around town and stopped in the office for about an hour, came out started the car and went about 20 ft and it stalled.
It's hasn't happened since but with 137k on it I had a little bit of a panic attack.

If you figure out what it is please post.
NoVA_A6 is offline   Reply With Quote
Old 01-19-2014, 11:21 AM   #5
KevinGary
AudiWorld Super User
Garage is empty, add now
 
Join Date: Mar 2005
Posts: 2,907
Default

Take a look at this TSB as a possibility http://uberlame.com/a6_tsb/Engine/Co...hicle%20is.pdf
__________________
Original owner of a 2005 A6 4.2 - Night Blue Pearl Effect, Platinum Voltera Leather and Wood Interior, Navigation, Premium Sound, Sirius Satelite, DVD Player with Screens in Headrests, Heated Front and Rear Seats, Heated Steering Wheel, Ski Sack & Headlight Washers, Advanced key, Hartmann S8 Wheels, Michelin Pilot Super Sport (Summer), Michelin Pilot Alpin PA4 (Winter), Solar Sunroof, Power Rear & Manual Side Sunshades, Rear Side Airbag Supplemental Restraints, Rear Parktronic, Voice Recognition, Tire Pressure Monitoring System, Bi-Xenon Adaptive Headlights, Power Adjustable Steering Column, Auto Dimming and Compass Interior Mirror, Power Folding and Dimming Exterior Mirrors, Memory Seats, Trip Computer, Homelink, Storage Package, H&R Rear Sway Bar, Koni FSD dampers.

TSB Library link (Thanks to Dr. Cold for his help in setting this up) http://uberlame.com/a6_tsb/
KevinGary is offline   Reply With Quote
Old 01-20-2014, 12:54 AM   #6
SI67
AudiWorld Newcomer
Garage is empty, add now
 
Join Date: Jan 2014
Posts: 3
Default

My appointment isn't until January 28th. I'll post what shakes out
SI67 is offline   Reply With Quote
Old 01-20-2014, 12:54 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply




Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Discussion Forums:


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2009 AudiWorld.com Audi Enthusiast Community

Personal Contacts