Go Back   AudiWorld Forums > Audi Models > Audi A7 / S7 / RS 7 > A7
Sign in using an external account
Register Forgot Password?

Notices

A7 Discussion forum for the Audi A7

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-11-2014, 01:51 PM   #1
MonSoonHell
Audiworld Junior Member
Account #: 231967
 
MonSoonHell's Avatar
 
Join Date: Mar 2012
Location: Long Island, NY
Posts: 75
Default What The Hell

I just got back from the dealer from the 15000 mile service on wifey's 2012 A7. The EPC light comes on while driving home. Besides the usual maintenance for the 15000 mile plan, they did a P/S program update and performed a drain valve installation.

Of course, the service department is not open on Sunday, so I am screwed till Monday.

Any ideas?
__________________
2012 Monsoon Gray S4, Prestige & Ti Package, STaSIS Touring Package w/Challenge Exhaust, Meisterwerks ASTS, RS4 Grill, ROC EURO Intake, Alu Kruez, VAG-COMM'ed, Summer - 19x10 rims, Winter - 19x9.5, P3Cars Gauge, Dyno'ed 312 (stock) - 357 (tuned), more to come.

2012 Dakota Gray A7, Prestige, VAG-Comm'ed
MonSoonHell is offline   Reply With Quote
Old 01-11-2014, 02:24 PM   #2
Phoenix1
Audiworld Junior Member
Account #: 226278
 
Join Date: Nov 2011
Posts: 89
Default

If the car is drivable I wouldn't get too excited about it and wait till Monday morning - what else can you do???
__________________
2014 A7 Prestige, Daytona Gray, Black Int, 19" Sport, LED, XPel Ultimate, Wincos 60% Tint, BEL STiR, Blinder Triple. Winter setup 18" Enkei Raijin/Michelin Xi3
Phoenix1 is offline   Reply With Quote
Old 01-12-2014, 10:09 AM   #3
MonSoonHell
Audiworld Junior Member
Account #: 231967
 
MonSoonHell's Avatar
 
Join Date: Mar 2012
Location: Long Island, NY
Posts: 75
Default

I wake up today...go out to VAGCOM and no EPC light. Wifey has been driving the car and no issues.
__________________
2012 Monsoon Gray S4, Prestige & Ti Package, STaSIS Touring Package w/Challenge Exhaust, Meisterwerks ASTS, RS4 Grill, ROC EURO Intake, Alu Kruez, VAG-COMM'ed, Summer - 19x10 rims, Winter - 19x9.5, P3Cars Gauge, Dyno'ed 312 (stock) - 357 (tuned), more to come.

2012 Dakota Gray A7, Prestige, VAG-Comm'ed
MonSoonHell is offline   Reply With Quote
Old 01-12-2014, 10:28 AM   #4
AMDG75
AudiWorld Newcomer
Account #: 273998
 
Join Date: Jan 2014
Location: OH
Posts: 4
Default

Saw this problem mentioned on Audizine site....maybe oil pressure switch/oil filter not tight enough. FWIW

http://www.audizine.com/forum/showth...d-of-4-000-RPM same problem as yours but on an S4. It was an oil pressure switch.
AMDG75 is offline   Reply With Quote
Old 01-12-2014, 10:28 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 01:35 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts