Go Back   AudiWorld Forums > Audi Models > Audi S4 / RS4 > S4 (B8 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Notices

S4 (B8 Platform) Discussion Discussion forum for the B8 Audi S4 produced from 2009-present

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-07-2014, 07:47 PM   #1
ldoggyt
AudiWorld Newcomer
Account #: 272025
 
Join Date: Dec 2013
Posts: 1
Default GIAC Stage 1 Tune Running hot

So I got my GIAC Stage 1 Tune done today and I have gotta say; I am loving it! My AWE exhaust and intake come in next week.

The only thing I have noticed is that I think I may be running a little hot. I smell that "hot/burning plastic" smell coming from the engine compartment. I don't think I would need a cooling system just for the stage 1 tune?... Has anyone else run into this issue before? Is it just because its the first day running the tune? Any advice and/or know how on this would be awesome.

Maybe when the exhaust and intake go in, it will run a little cooler?
ldoggyt is offline   Reply With Quote
Old 01-07-2014, 07:47 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 11:05 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts