Go Back   AudiWorld Forums > Audi Models > Audi S4 / RS4 > S4 / RS4 (B5 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Notices

S4 / RS4 (B5 Platform) Discussion Discussion forum for the B5 Audi S4 & RS4 produced from 1998-2002

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-22-2013, 08:12 AM   #1
3Scanner
AudiWorld Super User
Account #: 43051
 
Join Date: Sep 2002
Posts: 3,320
Default Auto Speed Performance - Speedport connection trouble shooting questions...

Hello AW - Long time member, but infrequent poster hoping to get help with ASP SpeedPort connection issue with my ECU.

I recently upgraded my iPhone from an iPhone 4 to an iPhone 5, running version 7.0.4 software. I have a wireless Kiwii connector for my Audi so that I can change profiles on my car. Unfortunately, Speedport is no longer connecting with my ECU via the wireless Speedport App on my new iPhone. The Kiwii wireless connector sees the Speeport software on the iPhone because the device "Link" light turns a solid green. Unfortunately, the green dialog light in the Speed port App does not see the Kiwii device so it just continually blinks red for over 60 seconds or longer and all of the profile buttons on the SpeedPort App does not enable (i.e. "Profiles", "Scan Codes", and "Data Dash").

Has anyone on AW experienced this problem with their ECU running using a Kiwi Wireless connector to their ECU? Hope so. TIA for any advice or assistance.

3Scanner
__________________
================================================== =====================

================================================== =====================
3Scanner is offline   Reply With Quote
Old 12-22-2013, 10:42 AM   #2
3Scanner
AudiWorld Super User
Account #: 43051
 
Join Date: Sep 2002
Posts: 3,320
Default

Problem solved…thank you.
__________________
================================================== =====================

================================================== =====================
3Scanner is offline   Reply With Quote
Old 12-22-2013, 10:42 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 09:33 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts