Go Back   AudiWorld Forums > Audi Models > Audi TT / TT-S / TT-RS > TT (Mk1) Discussion
Sign in using an external account
Register Forgot Password?

Notices

TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-16-2013, 05:47 PM   #1
waih136
AudiWorld Newcomer
Account #: 255283
 
Join Date: Apr 2013
Posts: 6
Default Steering wheel angle g85 help

Hello all. I have a little issue with esp light. Bought a cheap vagcom from eBay and it told me it was steering angle sensor G85 mechanical for a code. now my question is this light didn't come on until i put the studded tires back on. We had them on last year without any problems but this year they've been loosing air and the rims are crap. Bought new ones but they won't be here until Jan. could these rims be the cause and should i just wait for the new ones? the light would flash when i turned the steering wheel but now it just stays on. She also says it gets really squirrely when there's any snow or wetness as well. I'm not sure how bad because i have yet a chance to drive it(we work different shifts and I've been gone the last week.) I can't afford the real vagcom or a new sensor right now with the rims and Christmas coming so any help would be appreciated. Oh and my laptop crapped out on me as well 2 days ago so i cant even use the cheap one now(have had a really crappy week) thanks for any input.
waih136 is offline   Reply With Quote
Old 12-16-2013, 05:47 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 04:49 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts