Go Back   AudiWorld Forums > Audi Models > Other Audi > Audi 100 / A6 (C4 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Notices

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-15-2013, 08:46 AM   #1
OfftheHeZie
Audiworld Junior Member
Account #: 100187
 
Join Date: Nov 2005
Posts: 59
Default Squeaking/Chirping from center vents, water...

I am starting to get some squeaking or chirping that sounds like it is coming from the center vents. This is a US 1995 A6 Quattro Sedan. Could this be the blower motor, or something else? It usually only happens when it is humid outside.

Also, I am picking up a smell of mildew or mold, and also sometimes a burnt oil or exhaust smell when starting the engine. Don't pick it up every time, but does not mean it's not there. I noticed the smell immediately after an oil change at an import repair shop - this was a long time ago. I checked the floor boards for water leaks and threw some water into the plenum chamber. No leaks, the water goes under the car as it should.

My rain tray was broken, but I recently moved it back into position and JB Welded to sun roof. When the tray was out of position, I noticed when it rained - or a car wash - I would see a very tiny bit of water running down the rear passenger-side pillar along the back seat. It was coming from under the C pillar window trim. Just yesterday - after 4 months of the car sitting in the same spot subject to many rain storms, AND the rain tray broken - I looked under the backseat to check the battery water level and noticed a small pooling of water on the driver side. Could this be due to the broken rain tray? Or might I have some clogged drains. How can I access the rear drain hoses?

Thank you.
__________________
1995 A6 Quattro Sedan
262k miles
OfftheHeZie is offline   Reply With Quote
Old 12-17-2013, 11:21 AM   #2
OfftheHeZie
Audiworld Junior Member
Account #: 100187
 
Join Date: Nov 2005
Posts: 59
Default Just checked DTCs...

After dumping the DTCs, the only code I am getting is 2411. This is related to the EGR system. I have had this code for about 10 years and I just never thought it was serious enough to bother with. Would a seriously clogged EGR system account for the smell? I know it's probably accounting for the rough engine start when cold.
__________________
1995 A6 Quattro Sedan
262k miles
OfftheHeZie is offline   Reply With Quote
Old 12-17-2013, 11:21 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 03:47 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts