Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q5/SQ5 Discussion
Sign in using an external account
Register Forgot Password?

Notices

Q5/SQ5 Discussion Discussion forum for the Audi Q5 SUV
Sponsored by: Audi

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-14-2013, 01:15 PM   #1
arrtewwx
Audiworld Junior Member
Account #: 269322
 
Join Date: Oct 2013
Posts: 17
Default Rear Wiper 2014 Q5

I have a new 2014 Q5 and the rear wiper has been just about the only thing that I dislike about my first Audi. The wiper doesn't clean the back windshield very well toward the outer edge of the "swipe". It seems like the part of the wiper arm, where it gets skinnier, does not have enough weight/pressure to clean correctly. Before I contact the dealership, I wanted to see if anyone else had this issue or if this was to be expected. Anyone else with the same issue or do you get a nice clean rear windshield with the rear wiper?
__________________
2014 Audi Q5 2.0T Premium Plus with Navigation, B&O and Audi Side Assist.

arrtewwx is offline   Reply With Quote
Old 12-14-2013, 01:50 PM   #2
MP4.2+6.0
Senior Member
Account #: 26081
 
Join Date: Oct 2001
Posts: 5,349
Default Good luck...

A laudable effort, but my uniform experience with rear wipers across minivans, hatches and now SUV's is they work somewhere in the range between mediocre and lousy. Just not in the same zone as front windshield wipers. This one rates mediocre by me. Many are lousy, new blades or whatever. And the usual problems I have had tend to be on the outer part of the sweep, always compounded if the glass has more curvature toward the sides.
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seat setup, CPO; modestly lowered, H&R 20mm rear and 12mm front DRs with 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt)
Prior (each modded): 2000 C5 A6 4.2 & '96 C4 A6 2.8Q, both still w/ family; '85 C3 5000S 5 sp FWD; '73 C1 100LS

helpful cross reference to a C6 post with MMI and other TSB's that also cover D3 A8's.

MP4.2+6.0 is offline   Reply With Quote
Old 12-14-2013, 03:51 PM   #3
Rlk1
AudiWorld Member
Account #: 255645
 
Rlk1's Avatar
 
Join Date: Apr 2013
Location: Palm Beach Gardens, Fl
Posts: 264
Default

Yeah, rear wiper blades are mostly hit and miss. Mine also misses a clean sweep on the outer area of the wiping pattern. As MP 4.2 + 6.0 has stated, I have yet to see a SUV that does a good job with the rear wiper. Some engineer needs to spend more time improving this! A safety issue at the very least.
__________________
2014 Q5 3.0T Prestige S-Line Glacier White / Chestnut
Rlk1 is offline   Reply With Quote
Old 12-14-2013, 06:42 PM   #4
Q5WERTY
Audiworld Junior Member
Account #: 252887
 
Q5WERTY's Avatar
 
Join Date: Feb 2013
Posts: 42
Default

Mine makes an aweful loud sound and shudders across the windshield. It's so bad I don't even like to use it. I think it must need some kind of adjustment as it's only 7 months old and the blade is fine.
__________________
2013 Q5 2.0T Premium Plus, MMI Navigation, B&O, Advanced Key, Euro Delivery
Q5WERTY is offline   Reply With Quote
Old 12-15-2013, 05:36 AM   #5
Mark P
AudiWorld Expert
Account #: 139
 
Join Date: Mar 2000
Location: Raleigh, NC
Posts: 28,880
Default

Mine hit in like 4 spots and made a nice rainbow of clear glass. I mentioned it during my 5k service and they replaced it (naturally). The next day (yesterday) it was raining and I turned it on (forgetting that it had been changed) and it was perfect - it was like the best surprise in the world
__________________
Mark P





Present:
'14 Audi Q5 TDI, Glacier, S Line, Sport Int, Nav, B&O, Tow - website - 11k miles
'04 Porsche 911 Turbo, Speed Yellow, X50 - website - 45k miles
'09 VW Tiguan 2.0T, Candy White - Hers - 66k miles
Past:
'08 Audi A3 2.0T, Ibis White, DSG, S-line - website - 54k miles
'02 Audi S4 Avant, Imola Yellow, APR Stg3 - website - 191k miles
'01.5 VW Golf 4dr 1.8T, Satin Silver, APR Stg3 - website - 203k miles
'00 Audi A4 1.8T, Silver, APR Stg2 - website - 61k miles
Mark P is offline   Reply With Quote
Old 12-16-2013, 03:46 PM   #6
arrtewwx
Audiworld Junior Member
Account #: 269322
 
Join Date: Oct 2013
Posts: 17
Default

I was planning on mentioning it at my 5k check up in January. Good to know they replaced your blade and it worked. I looked at my blade this weekend while installing mud flaps and the blade doesn't look right to me, in the area where the problem is occurring.
__________________
2014 Audi Q5 2.0T Premium Plus with Navigation, B&O and Audi Side Assist.

arrtewwx is offline   Reply With Quote
Old 12-17-2013, 04:06 AM   #7
AudiQ5sleeper
AudiWorld Senior Member
Account #: 235141
 
Join Date: Apr 2012
Posts: 670
Default

Quote:
Originally Posted by Q5WERTY View Post
Mine makes an aweful loud sound and shudders across the windshield. It's so bad I don't even like to use it. I think it must need some kind of adjustment as it's only 7 months old and the blade is fine.
pop out the blade and flip it around it will work fine.
AudiQ5sleeper is offline   Reply With Quote
Old 12-22-2013, 05:09 PM   #8
Q5WERTY
Audiworld Junior Member
Account #: 252887
 
Q5WERTY's Avatar
 
Join Date: Feb 2013
Posts: 42
Default

Quote:
Originally Posted by AudiQ5sleeper View Post
pop out the blade and flip it around it will work fine.
That sounds like an easy fix. How do I do that without breaking something?
__________________
2013 Q5 2.0T Premium Plus, MMI Navigation, B&O, Advanced Key, Euro Delivery
Q5WERTY is offline   Reply With Quote
Old 12-22-2013, 11:10 PM   #9
spijun
AudiWorld Senior Member
Account #: 184703
 
spijun's Avatar
 
Join Date: May 2010
Location: Sarajevo /BiH
Posts: 1,935
Default

Quote:
Originally Posted by Q5WERTY View Post
That sounds like an easy fix. How do I do that without breaking something?
It is simple and easy:

http://www.carcarekiosk.com/video/20...ce_wiper_blade

and more
http://www.carcarekiosk.com/videos/Audi/Q5/2010
__________________
Q5 2.0 TFSI,S-tronic,
Milano leather, B&O, 19" 5-arm polished

Excuse me for my English
spijun is offline   Reply With Quote
Old 12-23-2013, 09:43 AM   #10
Q5WERTY
Audiworld Junior Member
Account #: 252887
 
Q5WERTY's Avatar
 
Join Date: Feb 2013
Posts: 42
Default

Quote:
Originally Posted by spijun View Post
Thanks, AudiQ5sleeper and spijun. That did the trick.
__________________
2013 Q5 2.0T Premium Plus, MMI Navigation, B&O, Advanced Key, Euro Delivery
Q5WERTY is offline   Reply With Quote
Old 12-23-2013, 09:43 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
audi, blade, q5, rear


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 04:41 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts