Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B5 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Notices

A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-14-2013, 10:01 AM   #1
tonsa92
Audiworld Junior Member
Account #: 236215
 
Join Date: May 2012
Posts: 14
Default Hard knocking from 1.8T AEB

Let me tell this little story from the beginning...
One week i got my car from timing belt change (also other belts and tensioners and oil + filter), it was working like charm. Later same night car started to tick.
5 Days later when i was on way to work it started to run with 3 pistons only. I changed spark plugs to NGK Platinum plugs, one plug was missing this "bend" that comes over the spike. I started it and YES! ticking sound was gone.
Later i was going to see my friends, i got 200 meters from home and again running with 3, then it shutdown completely. I waited for a while and started the engine, it ran with three pistons and i tried to drive it to home. Suddenly it started to make really loud knocking and i shut the engine.
It was towed to workshop. One broken/stuck lifter was found and replaced it (how do you call it when things kinda weld together?).
Still same sound but runs fine with 4 cylinders now.
Today oil pan was open but no loose on connecting rod bearings was found.
It's been there now a month. I really would like to get it back to road.

Here is sound sample from it:

http://tinypic.com/player.php?v=j5h2...5#.UqyqgfTd_Z9

I got no good answers from finnish Audifinns forum, so i tried from here.
tonsa92 is offline   Reply With Quote
Old 12-14-2013, 01:29 PM   #2
Kris Hansen
Chief of Goat control
Account #: 20
 
Kris Hansen's Avatar
 
Join Date: Oct 2000
Posts: 66,549,513
Send a message via MSN to Kris Hansen
Default

oh that does not sound good at all.. I'd first double check the timing belt - Make absolutely sure it's correct at Top Dead Center (TDC) for the cams and the crank.
__________________
Kris Hansen is offline   Reply With Quote
Old 12-15-2013, 04:20 AM   #3
tonsa92
Audiworld Junior Member
Account #: 236215
 
Join Date: May 2012
Posts: 14
Default

Quote:
Originally Posted by Kris Hansen View Post
oh that does not sound good at all.. I'd first double check the timing belt - Make absolutely sure it's correct at Top Dead Center (TDC) for the cams and the crank.
Timing has been checked three times already It's as close as it can be

EDIT. Does anybody have somekind of xray photo of these oil tunnels? I could check if these have somekind of garbage in it.

Last edited by tonsa92; 12-16-2013 at 06:45 AM.
tonsa92 is offline   Reply With Quote
Old 12-17-2013, 09:24 AM   #4
tonsa92
Audiworld Junior Member
Account #: 236215
 
Join Date: May 2012
Posts: 14
Default

Cylinder head was disassembled from the motor. This broken spark plug bend was between piston and cylinder head. So i think we finally found the problem!
tonsa92 is offline   Reply With Quote
Old 12-17-2013, 12:47 PM   #5
Kris Hansen
Chief of Goat control
Account #: 20
 
Kris Hansen's Avatar
 
Join Date: Oct 2000
Posts: 66,549,513
Send a message via MSN to Kris Hansen
Default

Yikes.. Well, glad you figured it out, and that it wasn't a mangled valve!
__________________
Kris Hansen is offline   Reply With Quote
Old 12-23-2013, 10:37 PM   #6
tonsa92
Audiworld Junior Member
Account #: 236215
 
Join Date: May 2012
Posts: 14
Default

Quote:
Originally Posted by Kris Hansen View Post
Yikes.. Well, glad you figured it out, and that it wasn't a mangled valve!
Yes, all valves was straight and ok!
tonsa92 is offline   Reply With Quote
Old 12-23-2013, 10:37 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 07:27 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts