Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Notices

A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-14-2013, 07:47 AM   #1
1Wasserwerks
AudiWorld Member
Account #: 44043
 
1Wasserwerks's Avatar
 
Join Date: Oct 2002
Location: Connecticut, USA
Posts: 170
Default Battery level meter caught in the act...

Ok, so back to the battery level meter. About a month ago or so I thoight I was going to have to change my battery, so I went and enabled the battery level meter. To my dismay it was reading at 100%. Apparently it only changes when it is really low.
The past few days we have had a cold snap here 18-20F at night.
Coming out from work at 7:30pm I noticed the alarm lights in the door were not blinking and the proximity/grab of the door handle was not functioning. Car was able to unlock with key fob, and started fine. Day 2 of cold snap, same conditions at 4:30pm. Car started, but the battery indicator came on momentarily. I switched the battery level meter on in the MMI and caught it inficating low. New battery purchased today and after the 8" of snow we are expected to receive between today and tomorrow I will install it.
Attached Images
File Type: jpg 20131213_163622.jpg (57.7 KB, 92 views)
__________________
2009 S8 Daytona grey, B/O, C/F

Chris Knox
President, Wasserwerks
Visit us at Wasserwerks.com or find us on facebook
@wasserwerks for instagram users
1Wasserwerks is offline   Reply With Quote
Old 12-14-2013, 08:52 AM   #2
ltooz_a6_a8_q7
AudiWorld Senior Member
Account #: 61809
 
ltooz_a6_a8_q7's Avatar
 
Join Date: Sep 2003
Location: Fremont, CA
Posts: 1,863
Default So it does work after all... Thanks for the picture

If you have the volt meter to check the battery voltage when it's low then it would be great.

Cheers,

Louis
__________________

96 A6 Green Wagon 2.8L Quattro (8/03)
08 Q7 3.6 Premium Silver/Black (4/08)
06 A8L Quartz Grey/Black (3/13)
04 Cabriolet 3.0 CVT Red/Black (5/11-Sister)
98 A8 Melange 4.2 Quattro (7/04-5/11)
http://www.dognmonkey.com/audi
ltooz_a6_a8_q7 is offline   Reply With Quote
Old 12-14-2013, 09:11 AM   #3
mishar
AudiWorld Super User
Account #: 195381
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 4,153
Default

Sure it works, but it is deceiving. If a battery lost it's capacity it will still show 100% but it means very little. Just a few minutes of radio or lights on and battery is drained.
mishar is online now   Reply With Quote
Old 12-14-2013, 01:55 PM   #4
TSHong
AudiWorld Senior Member
Account #: 55868
 
TSHong's Avatar
 
Join Date: May 2003
Posts: 1,060
Default

Quote:
Originally Posted by mishar View Post
Sure it works, but it is deceiving. If a battery lost it's capacity it will still show 100% but it means very little. Just a few minutes of radio or lights on and battery is drained.
+1, it might have a surface charge but not much under a load. I never even turned mine back on after my 4610 update.
__________________
2005 A8L W12. Alpine MRXM 55 Mono Amp, AMI, JL Audio 12W3V3 Sub, K&N air filters, and cross drilled rotors.
TSHong is offline   Reply With Quote
Old 12-14-2013, 04:20 PM   #5
initial34
Audiworld Junior Member
Account #: 270811
 
Join Date: Nov 2013
Location: Ottawa, ON
Posts: 25
Default

The problem you are experiencing is exactly what I experienced a few weeks back when we had a cold snap and what I experiencing now.

The battery level indicator was showing low. Doors not blinking, the door handle grab thing wasn't reacting.

My battery was original from 2007, so I changed it for a new battery.

The weather changed to warmer weather.

This week I have been experiencing the same issue again, with the battery level menu showing it's at 10% and slowly rising up as I drive the car. When the Battery level menu is low, the door handle doesn't react.

I started the car in -21 degree Celcius with no issues.

My theory is the following:

The battery is probably just fine.
The cold weather is affecting the method by which the battery level menu receives it's battery level reading.
This same low battery level reading and system is used by the power management system which in turn is shutting down the door handle proximity sensor (or whatever that very cool thing is).
initial34 is offline   Reply With Quote
Old 12-14-2013, 07:40 PM   #6
mishar
AudiWorld Super User
Account #: 195381
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 4,153
Default

Have you recoded your Power Management?
mishar is online now   Reply With Quote
Old 12-14-2013, 10:40 PM   #7
2k6greena8
AudiWorld Member
Account #: 267753
 
Join Date: Sep 2013
Location: Ohio
Posts: 232
Default

When I had my original battery in mine over the summer, when I let it sit for a 4-5 days, my alarm lights don't blink and my battery meter is at 20%. When I turn the radio and stuff on for like 15-20 mins the MMI tells me to start the engine and it will shut off in 3 minutes and I have to start it up and let it run for a bit. When I put my new battery in, it the door lights blink all the time now even after 5 days and starts up quicker.
__________________
2006 Cambridge Green Pearl On Black/Amaretto A8L-Garage Queen
-Premium Package
-Ventilated And Massaging Seats
-Leather Console And Door Panels
-Wood Steering Wheel With Paddle Shifters And Wood Shift Knob
-Skibag Rear Seat Pass Through
-19" 12 Spoke Wheels

Former D3's Sold But Not Forgotten
-2004 Black On Black A8L Sold at 113K Miles-1st Audi Ever Owned
-2005 Black On Black/Amaretto A8L Sold At 77K Miles-2nd One Owned

Current Daily Driven Vehicles
-2002 Ford F150 XLT 4x4 Super Cab-Used For Play And Occasional Hauling
-2000 Ford F150 Lariat 4x4 Super Cab-Used For Hauling, Play, and Primary Driver
2k6greena8 is offline   Reply With Quote
Old 12-15-2013, 04:33 AM   #8
nathanwind
AudiWorld Member
Account #: 119649
 
nathanwind's Avatar
 
Join Date: Jan 2007
Location: Alexandria VA
Posts: 135
Default

Two things:

1) shortly after I got my A8, the battery started acting up and would not start the car...the battery meter did reflect the charge being down.

2) I recently installed a Bluetooth Audio Gateway so that I could stream music directly from my iPhone (which is different than the car phone Bluetooth)...initially I had wired this into a port in the fuse panel that was hot, which meant that the Bluetooth Gateway was ALWAYS on. This DID have an affect on what was a brand new battery, and after just one night I checked the battery meter the next morning and it was at around 50% (though I didn't actually check the voltage at the battery). Needless to say I found one of the few ports on the fuse panel that is ignition activated and now run the Gateway off of that and the battery is always at 100% now since the Gateway is not drawing any thing...but goes to show the meter does work.

Next time I'll try to get actual voltage readings at the battery to match the meter and see how it compares.
nathanwind is offline   Reply With Quote
Old 12-15-2013, 04:45 AM   #9
initial34
Audiworld Junior Member
Account #: 270811
 
Join Date: Nov 2013
Location: Ottawa, ON
Posts: 25
Default

Quote:
Originally Posted by mishar View Post
Have you recoded your Power Management?
No I haven't. Can the power management be recoded? To do what?
initial34 is offline   Reply With Quote
Old 12-15-2013, 04:47 AM   #10
initial34
Audiworld Junior Member
Account #: 270811
 
Join Date: Nov 2013
Location: Ottawa, ON
Posts: 25
Default

Quote:
Originally Posted by initial34 View Post
No I haven't. Can the power management be recoded? To do what?
If you mean, recode the new serial number and manufacturer of the battery, then the answer is yes. I did do the procedure for changing the battery as described on ross-tech.com
initial34 is offline   Reply With Quote
Old 12-15-2013, 04:47 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 12:46 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts