Go Back   AudiWorld Forums > Audi Models > Other Audi > Audi 100 / A6 (C4 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Notices

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-08-2013, 01:09 PM   #1
SeriousMonkey
Audiworld Junior Member
Account #: 250067
 
Join Date: Jan 2013
Posts: 21
Default Audi 100s Acts Like it is In neutral In gear??~!!!!

Hello,
Car: Audi 100s 2.8 C4

I was recently trying to pull out of a parking space when I shifted into the R reverse gear. I pressed the gas pedal down and nothing. Then I tried D Drive and it did the same, I then tried 3rd, 2nd, and 1st and nothing. In all the gears it just acts like it is in neutral. I was able to push it so i am guessing it is not stuck in a gear. Anyone had this before? or know what it could be.
SeriousMonkey is offline   Reply With Quote
Old 01-13-2014, 06:27 AM   #2
InTTruder
AudiWorld Awesome User
Account #: 58095
 
Join Date: Jun 2003
Location: Kennesaw, GA
Posts: 12,191
Default

Sounds like your TCM (transmission control module) failed. Needs a scan to confirm that, but these trannies have been known to do that. Sourcing a TCM can be difficult.
__________________
"The Spartans do not enquire how many enemy there are. The Spartans only enquire where they are."
1*
2000 Lake Silver TTQC
2001 Silver A4 Avant TQMS
1996 MkIII: "On becoming a track dog"
InTTruder is offline   Reply With Quote
Old 04-03-2014, 08:53 AM   #3
SeriousMonkey
Audiworld Junior Member
Account #: 250067
 
Join Date: Jan 2013
Posts: 21
Default

Quote:
Originally Posted by InTTruder View Post
Sounds like your TCM (transmission control module) failed. Needs a scan to confirm that, but these trannies have been known to do that. Sourcing a TCM can be difficult.
Turns out my cv joints were blown. Had them rebuilt for 70 bucks and am off to the races again.
SeriousMonkey is offline   Reply With Quote
Old 04-03-2014, 08:53 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 04:55 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts