Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q5/SQ5 Discussion
Sign in using an external account
Register Forgot Password?

Notices

Q5/SQ5 Discussion Discussion forum for the Audi Q5 SUV
Sponsored by: Audi

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-01-2013, 10:27 AM   #1
enGage
AudiWorld Member
Account #: 211002
 
enGage's Avatar
 
Join Date: Apr 2011
Location: West Michigan
Posts: 166
Default Oil consumption

My in laws are looking at a Q5. I treat drove one to give them my thoughts (I own an A4 & A8). While at the dealer I talked to my service guy and he told me that they should go with a V6 due to oil consumption issues. My A4 goes thru a quart every 5K, which is fine with me, but it sounds like some of the newer 2 liters are worse. I did a search and some say this was fixed in 2011 and some don't. It's this something they should be concerned with?
enGage is offline   Reply With Quote
Old 12-01-2013, 12:08 PM   #2
brutus23079
Audiworld Junior Member
Account #: 59486
 
Join Date: Jul 2003
Posts: 98
Default

Perhaps start with a search and look at the 2.0T engine forum. This subject has been discussed a lot.

To start with: http://forums.audiworld.com/showthre...il+consumption

EDIT: Sorry, my bad. Missed the fact that you had done a search.
__________________
2014 Scuba Blue Q5 TDI
Factory hitch

Last edited by brutus23079; 12-01-2013 at 04:28 PM.
brutus23079 is offline   Reply With Quote
Old 12-01-2013, 12:16 PM   #3
enGage
AudiWorld Member
Account #: 211002
 
enGage's Avatar
 
Join Date: Apr 2011
Location: West Michigan
Posts: 166
Default

Quote:
Originally Posted by brutus23079 View Post
Perhaps start with a search and look at the 2.0T engine forum. This subject has been discussed a lot.

To start with: http://forums.audiworld.com/showthre...il+consumption
Read my post again. I did a search which led me to this post.

Look, I'm not going to read the three skillion posts on this subject. Can someone please give a guy that owns two Audi's, but not the Q5, the readers digest version?
enGage is offline   Reply With Quote
Old 12-01-2013, 12:34 PM   #4
DennisMitchell
AudiWorld Member
Account #: 26005
 
Join Date: Oct 2001
Location: Long Island, NY, USA
Posts: 353
Default

FWIW, my 2014 Q5 TDI (V6) has 2500 miles and is down half quart. The consumption may improve, but this may be normal.
__________________
2014 Q5 TDI (Prem+,Cuvee Silver,Pistachio Beige,Layered Oak,Nav+,B&O,Side Assist,Rear airbags,Hitch)Delivered 10/11/2013
http://forums.audiworld.com/showpost...4&postcount=22

2011 A4 2.0T (Ice Silver,Gray interior,Nav,B&O)

2010 Q5 3.2 (Quartz Metallic,gray interior,Nav)- Traded in
2005 A6 3.2 P+ (lease end)
2001 A6 2.8 P+ (lease end)

Last edited by DennisMitchell; 12-01-2013 at 12:36 PM.
DennisMitchell is online now   Reply With Quote
Old 12-01-2013, 12:49 PM   #5
Q5 Bob
AudiWorld Member
Account #: 247171
 
Join Date: Nov 2012
Location: Illinois
Posts: 582
Default

My 2013 2.0t used 1/2 quart in its 1st 1k-2k miles which had me concerned. Since then, 4k-5k no consumption. I no longer think/worry about it, although I do check periodically Fingers crossed.
__________________
2013 Q5 2.0t, Cuvee Silver/Black, Pano, 19", MMI/Nav, B&O, Advanced Key, 3M Crystalline.
Q5 Bob is offline   Reply With Quote
Old 12-01-2013, 01:26 PM   #6
MP4.2+6.0
Senior Member
Account #: 26081
 
Join Date: Oct 2001
Posts: 5,362
Default Zero use on the 2.0T Hybrid through the 5K service and Autobahn speeds; other

I would say it falls more into random chance and old tales now than systematic. For OP, for that matter I could tell you how my very well maintained 2000 4.2 was burning a quart in less than 500 miles and smoking out the back by 110K miles; turned out it was a damaged cylinder wall from the tear down I just did.

On the Q5 first 5000+ miles now, that includes 2200 miles in Europe both in heavy city traffic and Autobahn speeds (75MPH, 81MPH and unlimited depending on country), and for that matter heavy decel on Autobahns too (where oil can be pulled past valve stem seals). Net, no oil used, and further confirmed by manual dipstick when it got back. Same for next +/- 2500 miles in the US until first service.

Having owned many of them with engines from I4 to I5 to V6 to V8, and a (W12) D3, also a 2006, in overall cost of ownership and likelihood of hassles, I would put stuff like common older motor timing belt maintenance and N.A. V6 and V8 multistage intake manifold issues higher on the list than older stories about some 2.0T's.
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seat setup, CPO; modestly lowered, H&R 20mm rear and 12mm front DRs with 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt)
Prior (each modded): 2000 C5 A6 4.2 & '96 C4 A6 2.8Q, both still w/ family; '85 C3 5000S 5 sp FWD; '73 C1 100LS

helpful cross reference to a C6 post with MMI and other TSB's that also cover D3 A8's.


Last edited by MP4.2+6.0; 12-01-2013 at 01:36 PM.
MP4.2+6.0 is online now   Reply With Quote
Old 12-01-2013, 02:54 PM   #7
johncaravello
AudiWorld Member
Account #: 220336
 
Join Date: Aug 2011
Location: Westchester, New York
Posts: 488
Default

Here's my 2 cents. The first factory fill on my 2.0T needed a quart after 3K miles and was almost down another quart by the 5K service. That had me concerned. Now I can say the Q has 20,600. I did not need to add any oil between 5k and 15k and with 5800 miles on the last change the MMI shows its down about 1/2 a quart. I do not feel that there is anything wrong with that consumption rate.
__________________
2012 Q5 2.0T
Brilliant Black/Cardamom Biege
Premium Plus,Nav,B&O,
Advanced Key,Exhaust Tips
johncaravello is offline   Reply With Quote
Old 12-01-2013, 03:01 PM   #8
Bob Petruska
AudiWorld Super User
Account #: 430
 
Join Date: Mar 2000
Posts: 3,978
Default 2014, 2.0T, 2k miles, zero oil comsumption.....

Quote:
Originally Posted by enGage View Post
My in laws are looking at a Q5. I treat drove one to give them my thoughts (I own an A4 & A8). While at the dealer I talked to my service guy and he told me that they should go with a V6 due to oil consumption issues. My A4 goes thru a quart every 5K, which is fine with me, but it sounds like some of the newer 2 liters are worse. I did a search and some say this was fixed in 2011 and some don't. It's this something they should be concerned with?
and I have a dip stick from day one.

I only drive with the trans in S mode, and manually shift quite a lot, and didn't baby the engine from the first mile. It broke-in nicely.

Bob P.
Bob Petruska is online now   Reply With Quote
Old 12-01-2013, 06:21 PM   #9
dbal72
Audiworld Junior Member
Account #: 270562
 
Join Date: Nov 2013
Location: Michigan
Posts: 15
Default

Quote:
Originally Posted by enGage View Post
My in laws are looking at a Q5. I treat drove one to give them my thoughts (I own an A4 & A8). While at the dealer I talked to my service guy and he told me that they should go with a V6 due to oil consumption issues. My A4 goes thru a quart every 5K, which is fine with me, but it sounds like some of the newer 2 liters are worse. I did a search and some say this was fixed in 2011 and some don't. It's this something they should be concerned with?
Not sure if you are looking for new or used but my 2011 2.0T Q5 has not burned any oil since I have owned it. I am the second owner, but no issues thus far in the 5,000 miles I have put on it. I too was hesitant on the 2.0 from reading some threads on oil consumption. Debated long and hard between the 2.0 and 3.2 (I was looking at 2011's and 2012's) Decided on the 2.0 and very happy. I even checked the oil via the MMS often being **** since I was a newer owner and wondering if mine would eat oil. Nothing... Just my observation thus far.
dbal72 is offline   Reply With Quote
Old 12-01-2013, 07:22 PM   #10
mrrun2fast
AudiWorld Member
Account #: 243405
 
Join Date: Sep 2012
Posts: 140
Default

Seems to be hit or miss with 2.0T.

I have a '13 q5 2.0T and I've had no oil consumption issues after 22k miles. I had an oil change last week and the mmi was still showing 3/4 full after driving 9.5k miles since my previous oil change.
__________________

Last edited by mrrun2fast; 12-01-2013 at 07:25 PM.
mrrun2fast is offline   Reply With Quote
Old 12-01-2013, 07:22 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 07:45 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts