Go Back   AudiWorld Forums > Audi Models > Audi TT / TT-S / TT-RS > TT (Mk1) Discussion
Sign in using an external account
Register Forgot Password?

Notices

TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-18-2013, 09:41 AM   #1
sweet41k
AudiWorld Newcomer
Account #: 269104
 
Join Date: Oct 2013
Location: Fresno, CA
Posts: 3
Default Flashing 00:00h in center display of cluster

The 00:00h flashing continues all the time. Tried to hold button on bottom of right stalk and push up/down button on end of stalk, but nothing changes. Numbers will change as you drive over 1 hour, 2 hours, 3 hours etc.. Does anybody have any idea how to turn this off?
sweet41k is offline   Reply With Quote
Old 10-18-2013, 01:54 PM   #2
Vegas-roadsTTer
AudiWorld Member
Account #: 19471
 
Join Date: May 2001
Posts: 201
Default Trip time alert

You can set an alert to tell you if you have been driving over a certain amount of time. Your time is obviously set to 0. I no longer have a Mk I so you will have to RTFM on how to re-set it.
Vegas-roadsTTer is offline   Reply With Quote
Old 10-18-2013, 03:01 PM   #3
sweet41k
AudiWorld Newcomer
Account #: 269104
 
Join Date: Oct 2013
Location: Fresno, CA
Posts: 3
Default

Quote:
Originally Posted by sweet41k View Post
The 00:00h flashing continues all the time. Tried to hold button on bottom of right stalk and push up/down button on end of stalk, but nothing changes. Numbers will change as you drive over 1 hour, 2 hours, 3 hours etc.. Does anybody have any idea how to turn this off?
I know about resetting the time, but can't figure out how to hide the readout of the time.
sweet41k is offline   Reply With Quote
Old 10-18-2013, 03:01 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 03:27 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts