Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 / S6 (C6 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Notices

A6 / S6 (C6 Platform) Discussion Discussion forum for the C6 Audi A6 produced from 2004-present and Audi S6 produced from 2007-present

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-01-2013, 11:32 AM   #1
zkevin
AudiWorld Newcomer
Account #: 255788
 
Join Date: Apr 2013
Posts: 8
Default DLC has No power

I have no power at the DLC connector and i am trying to clear an error , do any of you know how to power up the DLC, Ignition wont power up the DLC ( I think I have the steering column sensor issue) so I want to clear the error and start the car .

any help is appreciated .

Kevin
zkevin is offline   Reply With Quote
Old 10-01-2013, 01:59 PM   #2
raj99
AudiWorld Senior Member
Account #: 127679
 
raj99's Avatar
 
Join Date: Jul 2007
Posts: 979
Default

have you checked the fuse associated with the DLC?

This may help: http://www.autofuseboxdiagram.com/99...e-box-diagram/
raj99 is online now   Reply With Quote
Old 10-01-2013, 07:48 PM   #3
zkevin
AudiWorld Newcomer
Account #: 255788
 
Join Date: Apr 2013
Posts: 8
Default

I know that some of you have had experience with the data connector and how it is powered up and would greatly appreciate input from those of you with "Experience" .

Kevin
zkevin is offline   Reply With Quote
Old 10-01-2013, 07:48 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 09:49 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts