Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > S6 (C7 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Notices

S6 (C7 Platform) Discussion Discussion forum for the C7 Audi S6 produced from 2012 - Present

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 08-29-2013, 04:34 PM   #1
SMK_RS4
Audiworld Junior Member
Account #: 178343
 
SMK_RS4's Avatar
 
Join Date: Feb 2010
Posts: 53
Default Throttle delay...lag...whatever, is driving me nuts.

I don't know if this will help, but if you have an issue with the throttle delay or lag or whatever you want to call it, could you post here in this thread?

In my case, when I come to a stop, it can take two seconds or more before the car will start to accelerate when I press on the throttle. Turning left or right onto a busy road after coming to a stop is scary and dangerous. When I corner, the car bogs down and refuses to accelerate for about a second. When driving around in 'D' in sixth or seventh gear, I can operate the throttle like it's a pogo stick and the car won't even register any of the presses if they are relatively quick.

Having such poor response time takes all the fun out of driving the car in a spirited manner.

The car is great on the highway and for getting from point A to point B quickly and comfortably. But, the car is not a lot of fun, and I'm wondering if it's even a bit dangerous.

I hate to be negative, but if enough people have the same problem, perhaps Audi will make some adjustment to how the throttle works?

Is it true that the delay is gone for those who have the APR/Unitronic tune?
__________________
Shawn

2013 Audi S6 (his)
2010 Audi R8 V10 (his)
2013 Mazda Miata MX-5 GT (his)
2010 Audi S4 (hers)
SMK_RS4 is offline   Reply With Quote
Old 08-29-2013, 05:43 PM   #2
GermanGarage
AudiWorld Member
Account #: 131860
 
Join Date: Aug 2007
Posts: 347
Default

Quote:
Originally Posted by SMK_RS4 View Post
I don't know if this will help, but if you have an issue with the throttle delay or lag or whatever you want to call it, could you post here in this thread?

In my case, when I come to a stop, it can take two seconds or more before the car will start to accelerate when I press on the throttle. Turning left or right onto a busy road after coming to a stop is scary and dangerous. When I corner, the car bogs down and refuses to accelerate for about a second. When driving around in 'D' in sixth or seventh gear, I can operate the throttle like it's a pogo stick and the car won't even register any of the presses if they are relatively quick.

Having such poor response time takes all the fun out of driving the car in a spirited manner.

The car is great on the highway and for getting from point A to point B quickly and comfortably. But, the car is not a lot of fun, and I'm wondering if it's even a bit dangerous.

I hate to be negative, but if enough people have the same problem, perhaps Audi will make some adjustment to how the throttle works?

Is it true that the delay is gone for those who have the APR/Unitronic tune?
Did you get the TSB's installed?
__________________
2013 Audi S6, Phantom Black, Lunar Silver, Innovation, B&O, Cold Weather, 20 Inch Wheels, Shades
2013 Mercedes GL 450, Diamond White, Tan Leather Package, Towing Package, Illuminated Side Steps
2008 Chevrolet Malibu LS, Black Metallic, Grey Interior
GermanGarage is offline   Reply With Quote
Old 08-29-2013, 06:35 PM   #3
ellisinA4
Audiworld Junior Member
Account #: 11979
 
ellisinA4's Avatar
 
Join Date: Oct 2000
Location: Chicago, IL
Posts: 86
Default

TSB made only marginal difference in my case. The S-mode shifts became even worse also.
ellisinA4 is offline   Reply With Quote
Old 08-29-2013, 06:44 PM   #4
blow352
Audiworld Junior Member
Account #: 237404
 
Join Date: Jun 2012
Posts: 61
Default

Quote:
Originally Posted by ellisinA4 View Post
TSB made only marginal difference in my case. The S-mode shifts became even worse also.
Similar experience here. D mode became smoother. S-mode became MUCH worse...

Is there anything else we can do?
blow352 is offline   Reply With Quote
Old 08-29-2013, 07:12 PM   #5
SMK_RS4
Audiworld Junior Member
Account #: 178343
 
SMK_RS4's Avatar
 
Join Date: Feb 2010
Posts: 53
Default

Quote:
Originally Posted by GermanGarage View Post
Did you get the TSB's installed?
Yes, my car was in for the TSB last week.

I have noticed some improvements while accelerating. The car seems to shift better going up the gears - perhaps the shift points were tweaked. It honestly feels faster. The car is a rocket.

Coming to a stop in 'S' mode is just as jerky as before.

I was hoping for a change in the throttle delay but it seems the same as before the TSB.
__________________
Shawn

2013 Audi S6 (his)
2010 Audi R8 V10 (his)
2013 Mazda Miata MX-5 GT (his)
2010 Audi S4 (hers)
SMK_RS4 is offline   Reply With Quote
Old 08-29-2013, 07:17 PM   #6
FAST4DR S6
AudiWorld Member
Account #: 261171
 
FAST4DR S6's Avatar
 
Join Date: Jun 2013
Location: DC/MD/VA
Posts: 106
Default

That was one of the biggest improvements that I have seen if the 2 weeks since getting my car tuned. The throttle response was awful from the factory for the reasons mentioned, and the jerky whiplash downshifts when in dynamic sport mode was ridiculous and unacceptable.

Those are the 2 major areas that have been corrected with my tune. Have been tuning my cars for over 20 years, and my reason for tuning above having more power and torque is having the car be more engaging and removing what I call the slop from the factory OEM calibrations.
__________________
"Live Life For Today ForTomorrow May Never Come"

2012 Golf R APR In-House Project - 500+ HP/ 500+ TQ
2013 S6 APR Tuned
2012 LR4
FAST4DR S6 is offline   Reply With Quote
Old 08-29-2013, 07:30 PM   #7
DD1546
AudiWorld Member
Account #: 262333
 
Join Date: Jul 2013
Posts: 108
Default Turbo lag

Having owned turbo cars before, I recognize the turbo lag. The degree to which I see it depends on just how low the revs are when I step down and seems worse when I fully mash the gas from a stop. That's probably why they included a programmed launch control from high rpm, but its of little use in everyday driving. I suspect that the idle rpm is set low to save gas and that this makes the problem worse.

Regarding the downshifts, mine also occur in Auto, but maybe the computer has "learned" that I have a heavy foot. I go in in a couple of weeks for the various TSBs and we'll see.
DD1546 is offline   Reply With Quote
Old 08-29-2013, 07:39 PM   #8
SMK_RS4
Audiworld Junior Member
Account #: 178343
 
SMK_RS4's Avatar
 
Join Date: Feb 2010
Posts: 53
Default

Quote:
Originally Posted by DD1546 View Post
Having owned turbo cars before, I recognize the turbo lag. The degree to which I see it depends on just how low the revs are when I step down and seems worse when I fully mash the gas from a stop.
Just to be clear, I'm not referring to turbo lag. When I press on the gas nothing happens 'at all' until the car decides that I must actually be serious and my foot didn't 'slip' onto the gas pedal by mistake. I could probably live with a half-second delay but not two seconds sometimes when turning onto a busy road with cars coming at me.
__________________
Shawn

2013 Audi S6 (his)
2010 Audi R8 V10 (his)
2013 Mazda Miata MX-5 GT (his)
2010 Audi S4 (hers)
SMK_RS4 is offline   Reply With Quote
Old 08-29-2013, 08:32 PM   #9
blow352
Audiworld Junior Member
Account #: 237404
 
Join Date: Jun 2012
Posts: 61
Default

Quote:
Originally Posted by SMK_RS4 View Post
Coming to a stop in 'S' mode is just as jerky as before.
I can confirm this and I noticed it immediately on the drive home from the service department. Is there any use in going back and telling them the problem is not fixed?
blow352 is offline   Reply With Quote
Old 08-29-2013, 10:17 PM   #10
DeerHunter
AudiWorld Senior Member
Account #: 246555
 
DeerHunter's Avatar
 
Join Date: Nov 2012
Location: Edmonton, AB
Posts: 835
Default

My car was in for a service before this TSB was available. I complained again about the jerky downshifts in 'S' mode and their solution was a Transmission Adaptation. I would say that it's about 80% better than it was (still the occasional clunker going into 2nd, but much improved). Maybe the answer, for those getting the TSB, is to request a Tranny Adaptation be performed right after the update.
__________________
2013 Glacier White S6
2005 S4 Cabriolet
DeerHunter is offline   Reply With Quote
Old 08-29-2013, 10:17 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2010, 2014, 2nd, 40, 450, audi, delay, gear, gl, hesatation, issues, merceds, s4, s6, throttle, tipin


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 12:03 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts