Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Notices

A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-12-2012, 10:49 AM   #1
tx170754
AudiWorld Member
Account #: 104397
 
tx170754's Avatar
 
Join Date: Feb 2006
Posts: 337
Default S8 battery level in MMI

Hello everybody,
Drove the, new to me, 2008 S8 from Baltimore to home, around 700 miles this weekend, what a car. I'm still getting us to it since it is different than the D3A8 that I still have ( for sale ) . One thing that I have realized is that there is no battery level in the MMI menu, I have searched in the archives since I remember that there were a lot of posts on the topic but I'm not able to find anyhting. Is there any way to enable this or should I go to the dealer and let them do it.
Thanks,
Dan
tx170754 is offline   Reply With Quote
Old 09-12-2012, 10:52 AM   #2
Brozee
AudiWorld Senior Member
Account #: 176342
 
Brozee's Avatar
 
Join Date: Jan 2010
Location: Michigan
Posts: 1,852
Default

Connect VCDS
Select Control Module "07", Click on "Adaptation"
Select Adaptation Channel: 08
0-Hidden Menu Disabled
1-Hidden Menu Enabled
Enter value "1"
Click "Test", followed by "Save"
Close & reboot MMI by pressing "Tel" + "MMI Control Knob" + "Upper Right Selection Button" (all together)

Press "Car+Setup" together until hidden menu appears, takes about 5 seconds

Then scroll down to Diag Settings and press enter

Then scroll down to Car Menus Maske (this is how it is spelt on the UK MMI) press enter

The find Battery Level and press enter

Scroll down the the bottom and press Accept Changes

Press the return button 3 tmes to return to the front screen

Close & reboot MMI by pressing "Tel" + "MMI Control Knob" + "Upper Right Selection Button" (all together)


I had mine disappear after an MMI update, but never went back and re-enabled it, isn't a big deal at all for me.
__________________
2007 A8L 6.0L W12 Fully loaded every option
Mods: LED's all around, HOEN fogs, hardwired Escort 9500ix, 2011 Maps, MMI v46.1
VCDS Mods: belt chime delete, remote window control.

2005 A8 4.2L w/ all packages.
Mods: LED's all around, HOEN fogs, hardwired Escort 9500ix, limo tint, 2011 Maps, MMI v46.1 VCDS Mods: belt chime delete, remote window control.

Popular Topics & Help for Noobies:
Oil Change Procedure
Disable TPMS System
AMI Installation
AMI Update (Phone not pairing)
Remote Window Control
Enable Hidden Menu & Enable Battery Meter
Fog Light Replacement
City Light Bulb Replacement

Door, Trunk, & Glove Box LED Change
Cabin Air Filter Change
Maintenance & Common Problems

Last edited by Brozee; 09-12-2012 at 10:56 AM.
Brozee is offline   Reply With Quote
Old 09-12-2012, 10:57 AM   #3
tx170754
AudiWorld Member
Account #: 104397
 
tx170754's Avatar
 
Join Date: Feb 2006
Posts: 337
Default

Thanks,you're right I don't want to mess up with the hidden manus, I will probably ask the dealer to do at the first oil change.
tx170754 is offline   Reply With Quote
Old 09-12-2012, 11:18 AM   #4
pmdeaver
AudiWorld Member
Account #: 241246
 
Join Date: Aug 2012
Location: North Carolina
Posts: 173
Default

Quote:
Originally Posted by Brozee View Post
Connect VCDS
Select Control Module "07", Click on "Adaptation"
Select Adaptation Channel: 08
0-Hidden Menu Disabled
1-Hidden Menu Enabled
Enter value "1"
Click "Test", followed by "Save"
Close & reboot MMI by pressing "Tel" + "MMI Control Knob" + "Upper Right Selection Button" (all together)

Press "Car+Setup" together until hidden menu appears, takes about 5 seconds

Then scroll down to Diag Settings and press enter

Then scroll down to Car Menus Maske (this is how it is spelt on the UK MMI) press enter

The find Battery Level and press enter

Scroll down the the bottom and press Accept Changes

Press the return button 3 tmes to return to the front screen

Close & reboot MMI by pressing "Tel" + "MMI Control Knob" + "Upper Right Selection Button" (all together)


I had mine disappear after an MMI update, but never went back and re-enabled it, isn't a big deal at all for me.
Brozee, you rock! Is there any way I can convince you to move to NC? You're a great reference on this board!
pmdeaver is offline   Reply With Quote
Old 04-05-2013, 09:41 AM   #5
Incaico
Audiworld Junior Member
Account #: 247428
 
Incaico's Avatar
 
Join Date: Nov 2012
Location: SoCal
Posts: 77
Default

Quote:
Originally Posted by Brozee View Post
Connect VCDS
Select Control Module "07", Click on "Adaptation"
Select Adaptation Channel: 08
0-Hidden Menu Disabled
1-Hidden Menu Enabled
Enter value "1"
Click "Test", followed by "Save"
Close & reboot MMI by pressing "Tel" + "MMI Control Knob" + "Upper Right Selection Button" (all together)


.
Brozee,

After you close & reboot, should something happen? I did go into hidden menu and checked off box for battery level but where can I see it?
__________________
Love my '07 S8
Daytona Gray, Alcantara Suede, Black Valcona Leather, B&O 2G w/2012 maps
Vag-Com Mods-3/4" lowered, seat belt chimes, hidden menu
Incaico is offline   Reply With Quote
Old 04-05-2013, 10:58 AM   #6
RenoRanes
Audiworld Junior Member
Account #: 255014
 
RenoRanes's Avatar
 
Join Date: Mar 2013
Location: Bristol, UK
Posts: 35
Default

Quote:
Originally Posted by Incaico View Post
Brozee,

After you close & reboot, should something happen? I did go into hidden menu and checked off box for battery level but where can I see it?
Press 'Car' then 'Systems' and scroll down to 'Battery Level'.
RenoRanes is offline   Reply With Quote
Old 04-05-2013, 11:23 AM   #7
Incaico
Audiworld Junior Member
Account #: 247428
 
Incaico's Avatar
 
Join Date: Nov 2012
Location: SoCal
Posts: 77
Default

Quote:
Originally Posted by RenoRanes View Post
Press 'Car' then 'Systems' and scroll down to 'Battery Level'.
Got it. just couldn't reboot using the 3-finger salute. Had to use vag-com to reboot. There it was, just like u said.

Now I cannot go back to hidden menus...help?

EDIT:

Got it going. Just afraid I may break something...
__________________
Love my '07 S8
Daytona Gray, Alcantara Suede, Black Valcona Leather, B&O 2G w/2012 maps
Vag-Com Mods-3/4" lowered, seat belt chimes, hidden menu

Last edited by Incaico; 04-05-2013 at 11:49 AM.
Incaico is offline   Reply With Quote
Old 04-05-2013, 12:27 PM   #8
RenoRanes
Audiworld Junior Member
Account #: 255014
 
RenoRanes's Avatar
 
Join Date: Mar 2013
Location: Bristol, UK
Posts: 35
Default

Quote:
Originally Posted by Incaico View Post
Got it. just couldn't reboot using the 3-finger salute. Had to use vag-com to reboot. There it was, just like u said.

Now I cannot go back to hidden menus...help?

EDIT:

Got it going. Just afraid I may break something...
To reboot without Vag-Com try pressing "Tel" + "MMI Control Knob" + "Upper Right Selection Button" instead of "Setup" + "MMI Control Knob" + "Upper Right Selection Button", for some reason the A8 reboot procedure is different to everything else.
RenoRanes is offline   Reply With Quote
Old 04-05-2013, 12:30 PM   #9
Incaico
Audiworld Junior Member
Account #: 247428
 
Incaico's Avatar
 
Join Date: Nov 2012
Location: SoCal
Posts: 77
Default

Quote:
Originally Posted by RenoRanes View Post
To reboot without Vag-Com try pressing "Tel" + "MMI Control Knob" + "Upper Right Selection Button" instead of "Setup" + "MMI Control Knob" + "Upper Right Selection Button", for some reason the A8 reboot procedure is different to everything else.
So now I can get into hidden menu but when I get to the "CAR" setting, it is not responding.

I can go into the other settings but not "CAR".

Will reboot and try again.
__________________
Love my '07 S8
Daytona Gray, Alcantara Suede, Black Valcona Leather, B&O 2G w/2012 maps
Vag-Com Mods-3/4" lowered, seat belt chimes, hidden menu
Incaico is offline   Reply With Quote
Old 11-11-2013, 01:12 PM   #10
1Wasserwerks
AudiWorld Member
Account #: 44043
 
1Wasserwerks's Avatar
 
Join Date: Oct 2002
Location: Connecticut, USA
Posts: 170
Default

I guess I'm late to this game. Got the hidden menu all figured out. Tried the enable battery level. Everything appears to have worked. Still no battery level.
Ugh. Reset several times with the 3 finger option, shut car down and restarted. No change.
Help?
__________________
2009 S8 Daytona grey, B/O, C/F

Chris Knox
President, Wasserwerks
Visit us at Wasserwerks.com or find us on facebook
@wasserwerks for instagram users
1Wasserwerks is offline   Reply With Quote
Old 11-11-2013, 01:12 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
a8, audi, b85, battery, batttery, coding, d3, hidden, htc, indicator, level, menu, mmi, s5, s8, status


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 03:15 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts