Go Back   AudiWorld Forums > Audi Models > Audi TT / TT-S / TT-RS > TT (Mk1) Discussion
Sign in using an external account
Register Forgot Password?

Notices

TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-19-2009, 03:44 PM   #1
aaron843
Audiworld Junior Member
Account #: 170354
 
Join Date: Sep 2009
Posts: 21
Default blinker solid instead of blinking -- but only rarely

Here is the deal:

1. 95% of the time: blinker is normal
2. other 5%: goes on but does not blink -- steady light
3. shut off & re-start car: back to normal

So I could follow the advice here:

http://forums.audiworld.com/showthread.php?p=16813675

And buy a new blinker relay here:

http://www.worldimpex.com/parts/genu...ay_934277.html

My questions are:

1. Could this be cause by anything else? (thus wasting money on a relay)
2. Is $73 too much to pay for the relay?

Thanks!
__________________
Aaron

2004 TT 3.2 Roadster

Last edited by aaron843; 10-19-2009 at 03:49 PM.
aaron843 is offline   Reply With Quote
Old 10-19-2009, 08:34 PM   #2
Vegas-roadster
AudiWorld Senior Member
Account #: 18368
 
Join Date: Apr 2001
Posts: 759
Default If the emergency flashers work while the turn signals do not - it's the relay

a
__________________
2011 Scuba blue & gray TTR
Prior TTRs - 2001 & 04 Lake silver & amber baseball
2002 TT West Admiral
2003 TT West Committee
2006,8,10,11,13 TT West Attendee
Vegas-roadster is offline   Reply With Quote
Old 10-20-2009, 06:51 AM   #3
TTNeb
AudiWorld Member
Account #: 139452
 
Join Date: Dec 2007
Posts: 2
Default

This happens to mine as well, but only when the weather gets cold. I bought a new hazard relay for about $60 or so but haven't had the time to put it in yet..
TTNeb is offline   Reply With Quote
Old 10-21-2009, 07:17 AM   #4
markcm
Audiworld Junior Member
Account #: 83977
 
markcm's Avatar
 
Join Date: Nov 2004
Location: Bellingham, Washington
Posts: 51
Default Blinkers tick on solid but hazards still flash normal

Quote:
Originally Posted by Vegas-roadster View Post
If the emergency flashers work while the turn signals do not - it's the relay
I've got this condition going on, solid blinkers occasionally but the hazards always work. I havent dug in yet, do you have anymore information on what's going on here with the relay. I'm wondering if it can just be cracked open and clean the contats or something
markcm is offline   Reply With Quote
Old 10-29-2009, 07:10 AM   #5
markcm
Audiworld Junior Member
Account #: 83977
 
markcm's Avatar
 
Join Date: Nov 2004
Location: Bellingham, Washington
Posts: 51
Default Fixed my blinker that was stuck on - not blinking

Quote:
Originally Posted by markcm View Post
I've got this condition going on, solid blinkers occasionally but the hazards always work. I havent dug in yet, do you have anymore information on what's going on here with the relay. I'm wondering if it can just be cracked open and clean the contats or something
No replies so I dug in and here's what I found.

I pulled the hazard light assembly out which also houses the binker relay; this is located in the upper center of the console just under the dash air vents on my 99.5 facelift A4. Using a small screwdriver I popped the back cover off the switch assembly and could clearly see the two relays; the one with two contacts is for the hazards and the one with a single contact is for the blinkers. Looking close, I could see the contact in the blinker relay had some flashing or burnt material built up; it's hard to get at but I used a small craft exacto razor knife to scrape the surface of the contact smooth and then sprayed deoxit gold contact conditioner on it. My blinkers have not stuck on since. This took about an hour and cost $0.
markcm is offline   Reply With Quote
Old 10-30-2009, 08:54 PM   #6
bobkay
Audiworld Junior Member
Account #: 101340
 
Join Date: Dec 2005
Posts: 91
Default

You had to remove the radio to get at it?
bobkay is offline   Reply With Quote
Old 10-31-2009, 01:26 PM   #7
markcm
Audiworld Junior Member
Account #: 83977
 
markcm's Avatar
 
Join Date: Nov 2004
Location: Bellingham, Washington
Posts: 51
Default Pictures of inside of blinker relay

You do not have to remove the radio on 99.5 facelift. I attached a few pictures, I had the radio out but it wasn't necessary. You can clearly see the two relays. It's only been a week since I scraped the contacts clean and sprayed with deoxit Gold but my blinkers haven't acted up since.
Attached Images
File Type: jpg audi%20A4%20blinker%20relay.JPG (26.7 KB, 53 views)
File Type: jpg audi%20A4%20blinker%20relay-1.JPG (5.8 KB, 41 views)
markcm is offline   Reply With Quote
Old 11-01-2009, 06:55 PM   #8
bobkay
Audiworld Junior Member
Account #: 101340
 
Join Date: Dec 2005
Posts: 91
Default

Is that an A4?
bobkay is offline   Reply With Quote
Old 11-01-2009, 06:55 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
a4, allroad, anymore, audi, blink, blinker, blinkers, blinking, blinks, quattro, signal, solid, stuck, tt, turn


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 01:50 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts