Go Back   AudiWorld Forums > Technical Discussion > Electronics > VAG-COM Discussion
Sign in using an external account
Register Forgot Password?

Notices

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-13-2008, 08:40 AM   #1
henryaga
New Member
Account #: 151365
 
Join Date: Jul 2008
Posts: 2
Default error code P1612 on my Audi TT AWP

Hi,
Could somebody tell me how can i fix the error code P1612 on my Audi TT AWP engine?

I am using the Vag-Com 409.1 software with a USB cable. The report is:
"
18020 - Engine Control Module Incorrectly Coded
P1612 - 35-10 - - - Intermittent
"
I am having problems with my instrument cluster also. It is showing 99999999 in the mileage display and the gas gauge is not working. Are these problems the same reported by the code shown by the Vag-Com software?

Help me please!!!

Thank you for any help.
henryaga is offline   Reply With Quote
Old 07-13-2008, 08:40 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
18020, audi, code, codes, codice, coding, control, engine, error, errore, fault, module, p1612, tt, vag


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:39 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts