Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B6 Platform) Discussion
Sign in using an external account
Register Forgot Password?

Notices

A4 (B6 Platform) Discussion Discussion forum for the B6 Audi A4 produced from 2002-2005

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-03-2007, 04:38 PM   #1
Jack in VT
Audiworld Junior Member
Account #: 47082
 
Join Date: Dec 2002
Posts: 93
Default Help Please! check engine light fault codes P0441 & P0050

I read the fault codes but I am not sure what they mean. The P0441 code is listed as "Evapoative Emmisions System Incorrect Purge Flow" and the P0050 is "H02S Heater Control Circuit (Bank 2, Sensor 1)". This first one I haven't a clue, the second one I believe is an oxygen sensor but I'm not sure which one.

TIA
Jack
Jack in VT is offline   Reply With Quote
Old 01-04-2007, 02:43 PM   #3
Jack in VT
Audiworld Junior Member
Account #: 47082
 
Join Date: Dec 2002
Posts: 93
Default Re: Thanks, I guess I should have done a search first

Jack in VT is offline   Reply With Quote
Old 01-04-2007, 02:43 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2000, 2003, 30v, 99, a4, a6, audi, code, engine, light, optima, p0050, p0441, po441, tt


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 03:28 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts