Go Back   AudiWorld Forums > Audi Models > Audi allroad
Sign in using an external account
Register Forgot Password?

Notices

Audi allroad Discussion forum for the original Audi allroad

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-04-2012, 02:33 PM   #1
joenok
Audiworld Junior Member
Account #: 113327
 
joenok's Avatar
 
Join Date: Aug 2006
Location: Harstad, Norway
Posts: 27
Default Throttle Potentiometer?

I had my 03 AR 2,7T at the shop the other day, to swich some control arms.
I asked the mechanic if he do something about my idling rpm. Car is running well below 800 rpm at idle, and it even causes rattles in the protective plastic underneath.

After, he told me he had tried to reset the throttle-somtething, but he he got an error code on the "throttle potentiometer". -What is this part, where is it?

Car is acting OK, but sometimes i get a little rough throttle response, and a little more nervous feel than IŽm used to.

Could this fault code show up if the air mass metre fails?
thanks!
__________________
Jorgen Enoksen
2003 Allroad TQ

X 75ŽAudi 50, 1993 Audi S4tq, 1997 Audi S6tq, 1996 Audi S6tq, 2000 Audi S6v8q, 2002 Audi A4tq, 1997 A4tq)
joenok is offline   Reply With Quote
Old 05-06-2012, 04:00 AM   #2
GTA_Driver
AudiWorld Super User
Account #: 80057
 
GTA_Driver's Avatar
 
Join Date: Aug 2004
Location: Toronto
Posts: 3,276
Default

Perhaps you need to perform throttle body adaptation.

What exactly is the error code?
GTA_Driver is offline   Reply With Quote
Old 05-06-2012, 03:05 PM   #3
joenok
Audiworld Junior Member
Account #: 113327
 
joenok's Avatar
 
Join Date: Aug 2006
Location: Harstad, Norway
Posts: 27
Default

i donŽt have the print out here before me.

I asked him to do a re-setting on the throttle body, but he told me it could not be done because the throttle potentiometer was out.

Where is it? is it on the pedal?

Found out today, that my brake pedal switch (the one that turns the braking lights on) is a little faulty. Sometimes the brake lights come on, sometimes not.

Could i have knocked out both the throttle pot and the braklight switch in one week??
__________________
Jorgen Enoksen
2003 Allroad TQ

X 75ŽAudi 50, 1993 Audi S4tq, 1997 Audi S6tq, 1996 Audi S6tq, 2000 Audi S6v8q, 2002 Audi A4tq, 1997 A4tq)
joenok is offline   Reply With Quote
Old 05-06-2012, 03:42 PM   #4
Kneale Brownson
AudiWorld Super User
Account #: 54409
 
Join Date: Apr 2003
Location: Full-time Coloradoan now
Posts: 3,496
Default

How do you know it's the switch? Could be a problem with the bulb holder. On the other hand, Allroad brake light switches are a pretty common failure, I've heard.http://forums.audiworld.com/showthread.php?t=1940445

Last edited by Kneale Brownson; 05-06-2012 at 03:47 PM.
Kneale Brownson is offline   Reply With Quote
Old 05-06-2012, 04:19 PM   #5
joenok
Audiworld Junior Member
Account #: 113327
 
joenok's Avatar
 
Join Date: Aug 2006
Location: Harstad, Norway
Posts: 27
Default

Thanks, Kneale.
I donŽt know what it is, but when the brake lights do come on (like tonight) all bulbs light up, and all is good.
IŽve checked all fuses, all of them are ok.

Kneale, youŽve commented in my other recent tread
(http://forums.audiworld.com/showthread.php?t=2826300)

Do you think the issues with the brake lights can have anything to do with the problem there?

Because, today when the brake lights were not working, i had the warnings in the dash. This evening, no warning lights, and brake lights are ok.
__________________
Jorgen Enoksen
2003 Allroad TQ

X 75ŽAudi 50, 1993 Audi S4tq, 1997 Audi S6tq, 1996 Audi S6tq, 2000 Audi S6v8q, 2002 Audi A4tq, 1997 A4tq)
joenok is offline   Reply With Quote
Old 05-06-2012, 08:08 PM   #6
GTA_Driver
AudiWorld Super User
Account #: 80057
 
GTA_Driver's Avatar
 
Join Date: Aug 2004
Location: Toronto
Posts: 3,276
Default

You should research brake light switch failure and its symptoms. Plenty of threads on this site. It could be the source of your problems.
GTA_Driver is offline   Reply With Quote
Old 05-06-2012, 11:17 PM   #7
joenok
Audiworld Junior Member
Account #: 113327
 
joenok's Avatar
 
Join Date: Aug 2006
Location: Harstad, Norway
Posts: 27
Default

thanks.
I ordered the switch from ECS, since i needed some other stuff.

will do a search, hope to get this figured out. IŽll keep you posted.
__________________
Jorgen Enoksen
2003 Allroad TQ

X 75ŽAudi 50, 1993 Audi S4tq, 1997 Audi S6tq, 1996 Audi S6tq, 2000 Audi S6v8q, 2002 Audi A4tq, 1997 A4tq)
joenok is offline   Reply With Quote
Old 05-07-2012, 07:35 PM   #8
Prospeeder
AudiWorld Senior Member
Account #: 220156
 
Join Date: Aug 2011
Posts: 1,409
Default

if he tries to adapt the throttle and it just says ERROR than the throttle body unit is no good. really really common. Usually you get other codes, like Throttle angle sensor high or low, throttle controller - malfunction, throttle adaptation - no basic settings that wont clear.
__________________
1991 Audi 200 Turbo
1999 Audi A6 Avant 2.8
1998 Audi A4 quattro 1.8T
Prospeeder is offline   Reply With Quote
Old 05-07-2012, 07:35 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
1998, a6, allroad, audi, audiworld, potentiometer, throttle


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 04:45 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts