Go Back   AudiWorld Forums > Technical Discussion > Motors > 1.8T Discussion
Sign in using an external account
Register Forgot Password?

Notices

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-11-2006, 09:02 PM   #1
fast4door
Audiworld Junior Member
Account #: 73282
 
Join Date: Apr 2004
Posts: 36
Default HELP - weird 1.8T problem

i appoligize for the long post, but i wanted to explain in detail the odd symptoms of my 1997 Audi A4 1.8 Turbo Quattro with Automatic transmission.

To make a long story short, the car ran fine until 3 weeks ago when the engine started hesitating to accelerate and got stuck at 3500-4000 rpm. It wouldn't rev up no matter how hard I floored it. I backed off the gas and floored it again and the car downshifted, revved all the way to redline but very slowly.

Since then, my car's performance is down by what feels like at least 50%, hesitates to accelerate, would rev over 3,500 rpm very slowly and hardly, and sometimes would not rev past 4,000 rpm unless I back out of gas and feed the gas slowly again. It's just a pain. The car is so slow. Especially from a dead stop

I know there are lots of very experienced Audi gurus and mechanics on this forum. Please help me. I have gone to several dealerships and shops over the last few weeks and so far have got no where and cost a fair deal of $$$.

I just want to get my A4 running like it used to and any help is greatly appreciated.

Thanks.
fast4door is offline   Reply With Quote
Old 04-12-2006, 10:09 AM   #2
TTmini
Junior Member
Account #: 105383
 
Join Date: Mar 2006
Posts: 134
Default Re: HELP - weird 1.8T problem

could that be a sludge issue?
TTmini is offline   Reply With Quote
Old 04-12-2006, 04:15 PM   #3
fast4door
Audiworld Junior Member
Account #: 73282
 
Join Date: Apr 2004
Posts: 36
Default what is a sludge issue????

how would i fix this? i've already flushed the tranny and changed the oil.... what else should i try?
fast4door is offline   Reply With Quote
Old 04-12-2006, 06:22 PM   #4
TTmini
Junior Member
Account #: 105383
 
Join Date: Mar 2006
Posts: 134
Default Re: what is a sludge issue????

type in "engine sludge" in the search on this website and you will see. it is a known issue with the 1.8T in the A4s.
TTmini is offline   Reply With Quote
Old 04-13-2006, 05:04 PM   #5
fast4door
Audiworld Junior Member
Account #: 73282
 
Join Date: Apr 2004
Posts: 36
Default after a day at the shop...

after a full day at the shop trying to figure out the problem, it looks like my car is running incredibly rich on fuel.... maybe time to replace the MAF? anyone know the symtoms of a broken MAF?
fast4door is offline   Reply With Quote
Old 04-13-2006, 05:41 PM   #6
ScratchRob13
AudiWorld Super User
Account #: 96874
 
Join Date: Sep 2005
Posts: 6,524
Default clean it and put it back in...

__________________
-Rob
Tow/Work Vehicle: 2007 Chevy 2500 HD DMax 411whp 855wtq
AIM: ScratchRob13
ScratchRob13 is offline   Reply With Quote
Old 04-23-2006, 02:01 PM   #7
DJgurj
New Member
Account #: 102541
 
Join Date: Jan 2006
Posts: 1
Default Re: HELP - weird 1.8T problem

I had the same problem with my a3, turned out to be coilpacks - hope this helps!
DJgurj is offline   Reply With Quote
Old 10-15-2006, 05:27 PM   #8
blackjack21
New Member
Account #: 115588
 
Join Date: Oct 2006
Posts: 2
Default Re: HELP - weird 1.8T problem

I have the same car and the same problem. did you ever fix this??
blackjack21 is offline   Reply With Quote
Old 10-15-2006, 05:27 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
18t, 3500, revs, shift, stuck


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -8. The time now is 11:01 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts