Go Back   AudiWorld Forums > Technical Discussion > Suspension Tuning Discussion
Sign in using an external account
Register Forgot Password?

Notices

Suspension Tuning Discussion Discussion forum for general topics regarding suspension tuning
Sponsored by Ultra Rev
Click Here


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-25-2006, 08:31 AM   #1
TwentyValveB5+S4
AudiWorld Expert
Account #: 87200
 
Join Date: Jan 2005
Posts: 34,746
Default Installed Vogtland COs on the S4 yesterday... some issues

first of all, I didn't make it low enough. I followed the guidelines on StartupRacing's site (4.75" front, 2.5" rear), and that yielded a height similar to stock.

more importantly, now I'm getting some clunking up front over bumps. I'm thinking I didn't tighten down the nut on the upper strut mount well enough, as I don't have that "special" tool that allows for the allen key to fit in there.

It feels similar to when my upper strut mounts were blown on the 90, so I figured this is it.

So two questions:
1) Does this sound like a likely candidate?
2) What tool(s) do I need to torque it down properly?
__________________
2008 RS4, 2001.5 AWE Stage 3 S4
TwentyValveB5+S4 is offline   Reply With Quote
Old 09-25-2006, 08:35 AM   #2
starting ...
Member
Account #: 74942
 
Join Date: May 2004
Posts: 7,226
Default i just blast the top shock bolt on with an impact gun..as long as the spring is compressed

it works fine. Defintely sounds like a likely canidate. Can you replicate the noise just by pushing down on the front of the car?
__________________
starting ... is offline   Reply With Quote
Old 09-25-2006, 08:44 AM   #3
MikekiM@PureMS
Audiworld Premium Sponsor
Account #: 13830
 
Join Date: Dec 2000
Location: San Diego, CA
Posts: 15,549
Default Make one of these.

Modify a deep socket by grinding two flat sides. Then you can put a wrench on the outside, and stick an allen key through the center.

<img src="http://www.purems.com/images/fullsize/mkiv-4.jpg">
__________________

www.purems.com
866-397-5487 | San Diego, CA | mike@purems.com | Specials on Twitter!
MikekiM@PureMS is offline   Reply With Quote
Old 09-25-2006, 08:48 AM   #4
DAP@EPL
Audiworld Sponsor
Account #: 6924
 
Join Date: Jun 2000
Posts: 19,698
Default You can get a pass-through socket wrench set at Pep Boys for ~$25. Or...

just grip the socket *tightly* in a pair of vice-grip pliers and put the allen wrench through the socket.

-Dave Pramanik
__________________

DAP@EPL is offline   Reply With Quote
Old 09-25-2006, 10:11 AM   #5
Shard7
AudiWorld Senior Member
Account #: 92486
 
Join Date: May 2005
Posts: 974
Default Or just pick up a 3/4" spark plug socket for $5, works great

__________________
SHARD7 - 99 A4 2.8 QMS

Engine - 30V V6 AHA (Meticulously Maintained In Stock Form)
Brakes &amp; Suspension - Bilstein Sport Shocks | A8 Front Rotors / Stock Rear Rotors | PBR Ultimate Ceramic Pads
Wheels &amp; Tires - Summer : 16" Swings + Avon M500s / Winter : 16" Sport Editions + Dunlop Wintersport 3Ds
Interior - Dieselgeek Short Shifter | Motorized In-Dash Ipod Drawer | Integrated Bluetooth Hands-Free System | <a href="http://flickr.com/photos/shard7/162746489/in/photostream/">
Ashtray Phone Cradle</a>
Exterior - RS4 Front Grill | W8 Belly Pan | No Stinkin' Badges

theMarkPatel.com
Shard7 is offline   Reply With Quote
Old 09-25-2006, 04:51 PM   #6
Mike@StartupRacing
Member
Account #: 107699
 
Join Date: Apr 2006
Posts: 2,392
Default Don't drive the car to much, you can strip out the threads on the bolt, from

the top hat moving over every bump.

i just used an 3/8 drive allen socket, &amp; an offset closed end wrench.

IT HAS to be all the way down or it will clunk.
__________________
<a href="http://www.startupracing.com/" target="_blank">
</a>
Mike@StartupRacing is offline   Reply With Quote
Old 09-26-2006, 09:07 AM   #7
TwentyValveB5+S4
AudiWorld Expert
Account #: 87200
 
Join Date: Jan 2005
Posts: 34,746
Default Update:

Took the fronts off last night, picked up a 3/4" spark plug socket with a hex up top, per Shard7's suggestion -- worked great!

Clunking is almost entirely gone, save for steep bumps at slow speeds on the passenger side.

I think I *may* have put the little brass washer on the wrong side of the rubber mount, in between the nut and the mount instead of the shock and the mount. Guess I've got another couple hours ahead of me to pull that side off, pull the hat off, move the washer, and put it back on.

I think I also need 4 new nuts for where the mounts attach to the frame under the hood between the firewalls.

On a happier note, I've dropped both the front and rear to just below a 2-finger gap (you can get two fingers in there, but it's tight).

Hopefully it'll settle another 1/4" or so and it'll be perfect...
__________________
2008 RS4, 2001.5 AWE Stage 3 S4
TwentyValveB5+S4 is offline   Reply With Quote
Old 09-26-2006, 09:14 AM   #8
DAP@EPL
Audiworld Sponsor
Account #: 6924
 
Join Date: Jun 2000
Posts: 19,698
Default Just for reference...

I had my suspension in and out probably 5-6 times trying to resolve a clunking issue that turned out to be control arm related.

If you're sure that everything in the suspension is 100%, consider the control arms.

-Dave Pramanik
__________________

DAP@EPL is offline   Reply With Quote
Old 09-26-2006, 10:42 AM   #9
Shard7
AudiWorld Senior Member
Account #: 92486
 
Join Date: May 2005
Posts: 974
Default Glad to hear the spark plug socket worked well for you :-)

__________________
SHARD7 - 99 A4 2.8 QMS

Engine - 30V V6 AHA (Meticulously Maintained In Stock Form)
Brakes &amp; Suspension - Bilstein Sport Shocks | A8 Front Rotors / Stock Rear Rotors | PBR Ultimate Ceramic Pads
Wheels &amp; Tires - Summer : 16" Swings + Avon M500s / Winter : 16" Sport Editions + Dunlop Wintersport 3Ds
Interior - Dieselgeek Short Shifter | Motorized In-Dash Ipod Drawer | Integrated Bluetooth Hands-Free System | <a href="http://flickr.com/photos/shard7/162746489/in/photostream/">
Ashtray Phone Cradle</a>
Exterior - RS4 Front Grill | W8 Belly Pan | No Stinkin' Badges

theMarkPatel.com
Shard7 is offline   Reply With Quote
Old 09-26-2006, 10:50 AM   #10
TwentyValveB5+S4
AudiWorld Expert
Account #: 87200
 
Join Date: Jan 2005
Posts: 34,746
Default is it possible one went bad during the installation? no issues in that corner with the stock susp.

but yeah, same thing with my 90...
__________________
2008 RS4, 2001.5 AWE Stage 3 S4
TwentyValveB5+S4 is offline   Reply With Quote
Old 09-26-2006, 10:50 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
cos, s4, vogtland


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:41 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts