Go Back   AudiWorld Forums > Audi Models > Audi S4 / RS4 > S4 / RS4 (B5 Platform) Discussion
Sign in using an external account
Register Forgot Password?


S4 / RS4 (B5 Platform) Discussion Discussion forum for the B5 Audi S4 & RS4 produced from 1998-2002

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-12-2014, 10:46 AM   #1
AudiWorld Newcomer
Account #: 260343
 
Join Date: Jun 2013
Location: Oregon
Posts: 4
Default Cooling Problem

Started my 2000 s4 today and the temp gauge started at the half point. And as it warmed up it went to saying it was hot. I checked the water and it's all there and the motor did not seem hot. So is it the sending unit or the thermostat? Help would be great. Thanks.
s4audi12321 is offline   Reply With Quote
Old 02-19-2014, 02:31 PM   #2
AudiWorld Newcomer
Account #: 276527
 
Join Date: Feb 2014
Posts: 1
Default

its probably the coolant temp sensor.. if your veh is not overheating

just a week ago my temp gauge is also acting kinda goofy except it shows it is not warming up at all and cel came on - havent scan for code yet but
my money is on coolant temp sensor..
Slyver Bfive is offline   Reply With Quote
Old 02-19-2014, 02:31 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:41 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.