Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q7 Discussion
Sign in using an external account
Register Forgot Password?


Q7 Discussion Discussion forum for the Audi Q7 SUV
Sponsored by: Audi

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-19-2014, 05:46 AM   #1
Audiworld Junior Member
Account #: 275390
 
Join Date: Jan 2014
Posts: 47
Default RPM stutter just after start up

Hi guys,

I noticed that on the initial start up, the RPM's float near 1200 until the engine warms and then normally drops to about 950.

Lately, about 20 seconds after start up, the RPM drops from 1200 down to 1000 and jumps back up a second later.

No fault codes but its definitely not normal.

Wondering, What could be the cause for this ?
Senobi is offline   Reply With Quote
Old 04-02-2014, 01:47 PM   #2
Audiworld Junior Member
Account #: 275390
 
Join Date: Jan 2014
Posts: 47
Default

Turns out the culprit for this issue was a faulty N80 Valve (purge valve for the emission system) sticking intermittently.
Senobi is offline   Reply With Quote
Old 04-03-2014, 08:12 AM   #3
Audiworld Junior Member
Account #: 165137
 
Join Date: Jul 2009
Location: GA
Posts: 90
Default

What engine do you have and where is the purge valve located?

Thanks.
__________________
2009 Q7 3.6 base
StFrancis is offline   Reply With Quote
Old 04-04-2014, 12:06 PM   #4
Audiworld Junior Member
Account #: 275390
 
Join Date: Jan 2014
Posts: 47
Default

Quote:
Originally Posted by StFrancis View Post
What engine do you have and where is the purge valve located?

Thanks.
I have the 3.0L TFSI, as for the location of the valve, I am not sure where exactly it is located.
Senobi is offline   Reply With Quote
Old 04-04-2014, 12:06 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:18 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.