Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q7 Discussion
Sign in using an external account
Register Forgot Password?


Q7 Discussion Discussion forum for the Audi Q7 SUV
Sponsored by: Audi

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 09-13-2012, 01:48 PM   #1
AudiWorld Super User
Account #: 74232
 
J. Patterson's Avatar
 
Join Date: Apr 2004
Posts: 2,323
Default New CPO TDI Adblue error

Hi guys. Found and bought a 2011 TDI Q7 for my wife and for towing my car to the track. We have been looking for months and this one showed up last weekend at our local dealer. 20000 miles Prestige. Teak brown. It's nice.
That said, in the first 100 miles an adblue warning popped up that it had 600 miles remaining . I was assured the tank was filled when I picked it up. I have VAG com and a scan shows----

3 Faults Found:
9050 - SCR NOx Catalyst Bank 1
P20EE 00 [096] - Efficiency too Low
Intermittent - Not Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Mileage: 33793 km
Date: 2012.09.13
Time: 10:48:20

9953 - Reductant Quality Performance
P207F 00 [237] - -
MIL ON - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Mileage: 33793 km
Date: 2012.09.13
Time: 10:48:20

8787 - Sensor(s) for Internal Cylinder Pressure
P13E6 00 [096] - Implausible Signal
Intermittent - Not Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Mileage: 33693 km
Date: 2012.09.10
Time: 14:12:28

Readiness: 1 1 0 0 1

Taking it back in tomorrow. Service tech states that there is a software update that he needs to do.

So much for the 300 point CPO inspection :-/

I have not heard much about adblue pump problems. Any info you have would be helpful. TIA
Oh-- and a pic of the new ride.Click the image to open in full size.
__________________


J. Patterson
Alabama
2001 TT 225 QC
2006 A6 3.2 Prestige
2011 Q7 TDI Prestige
2010 Cayman S
J. Patterson is offline   Reply With Quote
Old 09-19-2012, 06:14 PM   #2
AudiWorld Super User
Account #: 74232
 
J. Patterson's Avatar
 
Join Date: Apr 2004
Posts: 2,323
Default

All fixed now. Replaced NOX sensor and loaded a firmware upgrade. All good. :-)
J. Patterson is offline   Reply With Quote
Old 09-25-2012, 01:52 AM   #3
AudiWorld Newcomer
Account #: 243779
 
Join Date: Sep 2012
Posts: 1
Default

Just before installing the new air springs and compressor, the system died. During the time leading up to replacing the leaking OEM front air springs, the system was alive and well. The old compressor would come on and try and try to inflate the leaking OEM springs.
mikhelee is offline   Reply With Quote
Old 03-14-2013, 12:09 PM   #4
AudiWorld Newcomer
Account #: 253631
 
Join Date: Mar 2013
Posts: 2
Default

Which NOx did they replace, do you know?
the one behind the engine or the one under the car?

i have exact same codes on my 2012 Q7 TDI and i need to know which one is bad? which one is bank 1...
Any help will be appreciated.
gazetobg is offline   Reply With Quote
Old 03-14-2013, 07:59 PM   #5
AudiWorld Super User
Account #: 74232
 
J. Patterson's Avatar
 
Join Date: Apr 2004
Posts: 2,323
Default

Quote:
Originally Posted by gazetobg View Post
Which NOx did they replace, do you know?
the one behind the engine or the one under the car?

i have exact same codes on my 2012 Q7 TDI and i need to know which one is bad? which one is bank 1...
Any help will be appreciated.
I do not know for sure. I assume it was the upstream nearer the engine being bank 1. That is how O2 sensors are labeled on my 2001 TT. The dealer techs did talk to Audi and told me that I was getting a new software update. The good part is that it has been perfect for over 7000 miles since then. Good luck with yours!
__________________


J. Patterson
Alabama
2001 TT 225 QC
2006 A6 3.2 Prestige
2011 Q7 TDI Prestige
2010 Cayman S
J. Patterson is offline   Reply With Quote
Old 03-15-2013, 05:32 AM   #6
AudiWorld Newcomer
Account #: 253631
 
Join Date: Mar 2013
Posts: 2
Default

Thanks a lot.
gazetobg is offline   Reply With Quote
Old 03-15-2013, 06:42 AM   #7
AudiWorld Member
Account #: 192610
 
Join Date: Oct 2010
Posts: 144
Default

She's Nice .....

I meant the car !
coupegt87 is offline   Reply With Quote
Old 03-15-2013, 06:42 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
10, 2009, 2010, 9050, adblue, audi, audiworld, code, p207f, p20ee, q5, q7, tdi, tool, warning


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:18 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.