Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q7 Discussion
Sign in using an external account
Register Forgot Password?


Q7 Discussion Discussion forum for the Audi Q7 SUV
Sponsored by: Audi

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-24-2014, 02:26 PM   #1
AudiWorld Member
Account #: 157214
 
B490MTL's Avatar
 
Join Date: Jan 2009
Location: Montreal
Posts: 220
Default Just one of those days...

Was heading to my indy this morning to have a suspension noise checked out (turns out to be the cold) and on my way my wiper motor died! So great since Audi only sell the entire motor-linkage assembly...
Attached Images
File Type: jpg image-1703259292.jpg (441.1 KB, 214 views)
B490MTL is offline   Reply With Quote
Old 01-30-2014, 02:29 PM   #2
AudiWorld Super User
Account #: 41826
 
Join Date: Aug 2002
Posts: 4,417
Default

Amazing that they actually created an icon for the display for that very unusual fault!
__________________
Q7 4.2Tdi S-Line 2008 - another V8 diesel!
A8 4.2Tdi, 06, Grey/Grey - my new toy - how can a diesel be this fast? SOLD 21/06/2013
2010 A4 2.0tdi 6 spd SE Executive avant - dark blue & Vanilla - Wife's new one.
VW Touareg 06 30k 6spd 2.5Tdi - Wifey's new one, A4 was not big enough!
A6 2.7t 01my 6spd Avant 51k miles - Sold Dec 2011 - Gone to Banbury
A4 2.0FSi SE 03.8 22k miles - Wifey's new one - the golf was not luxurious enough. Sold 30/08/08 - gone to Heathrow.
Golf Tdi 03.08 130pd, 6spd, 19k miles - Sold 8th November 2006 - gone to Coventry!
A6 2.8q 98.11 115K miles - sold 20th Feb 2006 - gone to Kidderminster.
100 2.8q 92.1 147k miles - Sold 6th July 2004 - its new home is Edinburgh
A4 1.6 97.8 99k miles - Sold 12th Feb 03
VW Golf Gti 86 22k miles 2.0 Oettinger 190bhp, lowered, lightened and quick and sold 23/03/08. Gone to Coventry.
Edd W is offline   Reply With Quote
Old 01-30-2014, 05:30 PM   #3
AudiWorld Member
Account #: 157214
 
B490MTL's Avatar
 
Join Date: Jan 2009
Location: Montreal
Posts: 220
Default

Yup, defective windscreen wiper... How nice to tell you the nylon gear grinded himself to dead. I wa surprised however that the whole mecanism is easy to take out. I was able to find one on Ebay. Trust me they are rare and the one from the Touareg and Cayenne are different.
Attached Images
File Type: jpg image-3044447229.jpg (28.6 KB, 154 views)
File Type: jpg image-4071084694.jpg (30.3 KB, 152 views)
B490MTL is offline   Reply With Quote
Old 01-31-2014, 01:08 AM   #4
AudiWorld Super User
Account #: 41826
 
Join Date: Aug 2002
Posts: 4,417
Default

Nice fix anyway and thanks for the photo's.

Ebay can be amazing at times, I purchase probably around 20k worth of good from Ebay related sellers every year.
__________________
Q7 4.2Tdi S-Line 2008 - another V8 diesel!
A8 4.2Tdi, 06, Grey/Grey - my new toy - how can a diesel be this fast? SOLD 21/06/2013
2010 A4 2.0tdi 6 spd SE Executive avant - dark blue & Vanilla - Wife's new one.
VW Touareg 06 30k 6spd 2.5Tdi - Wifey's new one, A4 was not big enough!
A6 2.7t 01my 6spd Avant 51k miles - Sold Dec 2011 - Gone to Banbury
A4 2.0FSi SE 03.8 22k miles - Wifey's new one - the golf was not luxurious enough. Sold 30/08/08 - gone to Heathrow.
Golf Tdi 03.08 130pd, 6spd, 19k miles - Sold 8th November 2006 - gone to Coventry!
A6 2.8q 98.11 115K miles - sold 20th Feb 2006 - gone to Kidderminster.
100 2.8q 92.1 147k miles - Sold 6th July 2004 - its new home is Edinburgh
A4 1.6 97.8 99k miles - Sold 12th Feb 03
VW Golf Gti 86 22k miles 2.0 Oettinger 190bhp, lowered, lightened and quick and sold 23/03/08. Gone to Coventry.
Edd W is offline   Reply With Quote
Old 02-01-2014, 03:39 AM   #5
Audiworld Junior Member
Account #: 276046
 
pdisme's Avatar
 
Join Date: Jan 2014
Location: Tampa
Posts: 15
Default

I just feel bad for anyone who has a car problem AND whose dash says -11.5C; yikes. It's 65F here in Tampa this morning.
__________________
2014 Audi Q7
2012 Nissan GT-R
2006 Lamborghini Gallardo Spyder (Audi on the inside)
2003 Lamborghini Murcielago
pdisme is offline   Reply With Quote
Old 02-01-2014, 08:31 AM   #6
Audiworld Junior Member
Account #: 259831
 
Cadx6's Avatar
 
Join Date: Jun 2013
Posts: 77
Default

Quote:
Originally Posted by pdisme View Post
I just feel bad for anyone who has a car problem AND whose dash says -11.5C; yikes. It's 65F here in Tampa this morning.
That would be a heat wave for us here in the Chicago area.....
Attached Images
File Type: jpg IMG_0891.jpg (46.2 KB, 109 views)
Cadx6 is offline   Reply With Quote
Old 02-06-2014, 04:51 AM   #7
AudiWorld Member
Account #: 157214
 
B490MTL's Avatar
 
Join Date: Jan 2009
Location: Montreal
Posts: 220
Default

Guys, I'd like to share my experience removing the wiper assembly, hope it helps someone someday.

First of all put the wipers in service position through the MMI car menu, it helps to remove them from the pivots.

Pop the wiper arms cap and remove the 16mm bolts.

The driver side may need some force a little bit of wiggling since the pivot is metal and the arm aluminum (galvanic corrosion). Remove the cowl cover, its only snapped in a railing at the bottom of the windshield and the weatherstripping in front.

This is what you'll see, there are (6) 30 torx bolts to remove. 4 on top and 2 near the back of the engine (the flash got them pretty good in the second picture). Whatever you do, do not remove the (4) 9mm bolts at this point, they hold the motor.

The assembly comes almost straight out, don't forget to undo the electrical connector at the back of the motor.

It's a good idea to clean/lube the pivots (that was the cause of my failure) to do so, just remove the circlip at all 3 arm pivot, clean and remove the rust, reinstall. At the same time I did the rest of the mechanism and the motor with white grease.
Attached Images
File Type: jpg image-2390878683.jpg (347.8 KB, 58 views)
File Type: jpg image-1784453125.jpg (357.2 KB, 58 views)
File Type: jpg image-3517208917.jpg (487.5 KB, 58 views)
B490MTL is offline   Reply With Quote
Old 02-06-2014, 04:51 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:32 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.