Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q5/SQ5 Discussion
Sign in using an external account
Register Forgot Password?


Q5/SQ5 Discussion Discussion forum for the Audi Q5 SUV
Sponsored by: Audi

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-16-2014, 10:17 PM   #1
Audiworld Junior Member
Account #: 275876
 
hanyc42's Avatar
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 25
Default Oil Level Check Error?

When I go to Car selection mode and to Oil Level check.

It says "The oil level display is available after approximately two minutes. The engine must be warm and turned off"

When I checked before this message has never popped up during any time and I was able to check the oil level without any problems. Now it shows no matter what circumstances...

Any solution or experiences on this matter??
__________________
2014 Audi Q5 3.0T- Daytona Grey Pearl | S-Line Pkg | B&O Sound System
hanyc42 is offline   Reply With Quote
Old 04-16-2014, 10:36 PM   #2
AudiWorld Super User
Account #: 184703
 
spijun's Avatar
 
Join Date: May 2010
Location: Sarajevo /BiH
Posts: 2,195
Default

It's normal when you open the hood of cars

Oil level gauge


Click the image to open in full size.
__________________
Q5 2.0 TFSI,S-tronic,
Milano leather, B&O, 19" 5-arm polished

Excuse me for my English

Last edited by spijun; 04-16-2014 at 10:39 PM.
spijun is offline   Reply With Quote
Old 04-16-2014, 11:06 PM   #3
Audiworld Junior Member
Account #: 275876
 
hanyc42's Avatar
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 25
Default

Quote:
Originally Posted by spijun View Post
It's normal when you open the hood of cars

Oil level gauge


Click the image to open in full size.
I did open the hood a few days ago and it has been like this since.
I am still not understanding why the oil level is not showing up...

DO I have to somehow reset it ?
__________________
2014 Audi Q5 3.0T- Daytona Grey Pearl | S-Line Pkg | B&O Sound System
hanyc42 is offline   Reply With Quote
Old 04-17-2014, 12:40 AM   #4
AudiWorld Super User
Account #: 184703
 
spijun's Avatar
 
Join Date: May 2010
Location: Sarajevo /BiH
Posts: 2,195
Default

Quote:
Originally Posted by hanyc42 View Post
I did open the hood a few days ago and it has been like this since.
I am still not understanding why the oil level is not showing up...

DO I have to somehow reset it ?
Everything is explained in the attached PDF : Oil Level Display

You need to wait a little longer sometimes 4-5 minutes
__________________
Q5 2.0 TFSI,S-tronic,
Milano leather, B&O, 19" 5-arm polished

Excuse me for my English
spijun is offline   Reply With Quote
Old 04-17-2014, 03:18 AM   #5
AudiWorld Super User
Account #: 169569
 
uberwgn's Avatar
 
Join Date: Sep 2009
Location: MA
Posts: 3,180
Default

Quote:
Originally Posted by hanyc42 View Post
I did open the hood a few days ago and it has been like this since.

I am still not understanding why the oil level is not showing up...

DO I have to somehow reset it ?
The system is constantly checking the engine oil level (dynamic measurement) with the engine running. It assumes that you added oil if you opened the hood. It takes several days, IME, for it to come up with a recalculated value. There is no way to accelerate this process.

You can check the oil level while driving by accessing the MMI once a new reading has been calculated.

If you want a real-time, static measurement: open the hood, engine off, view reading in MMI. I'm quite certain the engine needs to be hot for this to work.

Click the image to open in full size.
__________________
'06 A6Q Avant | Premium
'11 A4TQ | 8spd | Prem+ | Sport Pkg | Micrometal | Tips
'15 Q5 | Prem+ | B&O

uberwgn is offline   Reply With Quote
Old 04-17-2014, 07:08 AM   #6
Audiworld Junior Member
Account #: 275876
 
hanyc42's Avatar
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 25
Default

I have waited long time.... and it has been a couple days.
Still not showing up, thats why I am confused...
__________________
2014 Audi Q5 3.0T- Daytona Grey Pearl | S-Line Pkg | B&O Sound System
hanyc42 is offline   Reply With Quote
Old 04-17-2014, 07:09 AM   #7
AudiWorld Super User
Account #: 169569
 
uberwgn's Avatar
 
Join Date: Sep 2009
Location: MA
Posts: 3,180
Default

How many miles have you driven since opening the hood?
uberwgn is offline   Reply With Quote
Old 04-17-2014, 07:15 AM   #8
AudiWorld Member
Account #: 213881
 
Join Date: May 2011
Posts: 388
Default

After you have driven enough that the car is warm. Turn off the car, then push in the key without your foot on the brake (turn on ignition without starting). Wait a minute or two maybe longer sometimes as Spijun says above. Should be working again.
Did you do that yet? I have to do that every time I open my hood. Works every time.
__________________
2011 Q5 Ibis White 2.0T
2008 A4 Cabriolet Ibis White 2.0TQS
2000 A4 Laser Red 1.8TQM (sold)
rdA4WtQ5 is offline   Reply With Quote
Old 04-17-2014, 09:48 AM   #9
Audiworld Junior Member
Account #: 275876
 
hanyc42's Avatar
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 25
Default

Quote:
Originally Posted by uberwgn View Post
How many miles have you driven since opening the hood?
at least 30miles
__________________
2014 Audi Q5 3.0T- Daytona Grey Pearl | S-Line Pkg | B&O Sound System
hanyc42 is offline   Reply With Quote
Old 04-17-2014, 10:22 AM   #10
AudiWorld Super User
Account #: 169569
 
uberwgn's Avatar
 
Join Date: Sep 2009
Location: MA
Posts: 3,180
Default

That may not be far enough to log the new values.

You can always open the hood, key on, engine off and get an instant reading as an alternate.
uberwgn is offline   Reply With Quote
Old 04-17-2014, 10:22 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:23 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.