Go Back   AudiWorld Forums > Audi Models > Audi Q3 /Q5 / Q7 > Q5/SQ5 Discussion
Sign in using an external account
Register Forgot Password?


Q5/SQ5 Discussion Discussion forum for the Audi Q5 SUV
Sponsored by: Audi

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 10-24-2013, 10:56 AM   #1
AudiWorld Newcomer
Account #: 255098
 
Join Date: Mar 2013
Posts: 5
Default '14 Q5 TDI MIL

Hey guys,

I'm new around here, so be gentle.

We have a '14 Q5 TDI with about 2900 miles and the MIL came on today while driving. Can't get it into the dealership for about 2-3 weeks for a number of reasons. Dealership says that it's okay to drive unless the light is blinking; it's not currently blinking. Can anyone confirm this? We have a fairly long drive that we cannot post-pone and do not want to break down in the middle of nowhere.

The Q5 is otherwise perfect! No noticeable difference while driving after the light came on.

Anyone else have an MIL on so early?? Better not be a lemon or I will be pretty perturbed....(nice word....other words are much too inappropriate for a post).

Thanks!
surgonc is offline   Reply With Quote
Old 10-24-2013, 11:05 AM   #2
AudiWorld Newcomer
Account #: 255098
 
Join Date: Mar 2013
Posts: 5
Default

Forgot to mention:

I brought it two separate parts stores and they used the handheld OBD computer to check the codes. No codes are coming back; they said maybe because it is a new car and the OBD isn't updated??

Also, checked the gas cap. Anything else obvious to check?
surgonc is offline   Reply With Quote
Old 10-24-2013, 11:10 AM   #3
Audiworld Junior Member
Account #: 269542
 
Q5 TDI's Avatar
 
Join Date: Oct 2013
Location: The corrupt state of Illinois
Posts: 83
Default

This might be a stretch but ...

Check your MMI interface, if you select menu and "car" you can review maintenance due for oil changes and such. Does anything show up there?
__________________
2014 Q5 TDI Quattro Phantom Black/Black
2011 A3 TDI Ibis White/Black
2004 Miata LS Classic Red/Black
Q5 TDI is offline   Reply With Quote
Old 10-24-2013, 11:11 AM   #4
AudiWorld Member
Account #: 217581
 
mwaarna's Avatar
 
Join Date: Jul 2011
Location: Miami, Florida a.k.a. "North Cuba"
Posts: 273
Default

What type of computer did they use?

Find someone locally who has a Ross tech cable:
http://www.ross-tech.com/vag-com/

As far as I know, that is the most reliable consumer cable available and should be able to tell you what the error is.
__________________
Audi Q5 TDI 2014 Glacier White / Chestnut Brown Link to Picture Gallery
mwaarna is offline   Reply With Quote
Old 10-24-2013, 11:18 AM   #5
AudiWorld Member
Account #: 267489
 
Join Date: Sep 2013
Posts: 121
Default

Quote:
Originally Posted by surgonc View Post
We have a fairly long drive that we cannot post-pone and do not want to break down in the middle of nowhere.
If you can't find out what the code is about, maybe rent a car for the long trip...
visualguy is offline   Reply With Quote
Old 10-24-2013, 11:25 AM   #6
tgt
AudiWorld Senior Member
Account #: 33091
 
tgt's Avatar
 
Join Date: Feb 2002
Location: Wisconsin
Posts: 823
Default

Gas Cap or AdBlue Cap? I would hope not....but worth a shot!

-tgt
__________________
2013 Audi Q5 3.0T Prestige S-Line (Phantom Black/Black)
2010 Audi Q7 TDI Prestige S-Line (Silver/Black)

tgt is offline   Reply With Quote
Old 10-24-2013, 12:27 PM   #7
AudiWorld Member
Account #: 59486
 
Join Date: Jul 2003
Posts: 108
Default

I wouldn't worry about it. A blinking MIL is an engine misfire and will make its presence known rather loudly. The rest are generally emissions things. I once had a new Vette that threw a transmission code after a few thousand miles. Turned out it was just a sensor that went bad. No effect on drivability. Maybe you could pop into an Audi dealer on the way and have them pull the code? If it's my TDI, I'm driving it. Doubtful you'll get stranded. Do watch for a mileage drop though, which would indicate an emissions item affecting the air/fuel ratio (like a bad O2 sensor). Let us know how it goes!
__________________
2014 Scuba Blue Q5 TDI
Factory hitch
brutus23079 is offline   Reply With Quote
Old 10-24-2013, 03:46 PM   #8
AudiWorld Newcomer
Account #: 255098
 
Join Date: Mar 2013
Posts: 5
Default

Thanks everyone! I did as suggested and found a guy with a vag-com and he checked the code for me. It turns on that is was reporting an unknown code See below.

We didn't reset the MIL but the light did go off the second we disconnected the vag-com. It hasn't come back on yet. Fingers crossed.
Attached Images
File Type: jpg 1600T.jpg (71.8 KB, 133 views)
__________________
2014 Audi Q5 TDI, Phantom Black Pearl, Sport package, B&O
surgonc is offline   Reply With Quote
Old 10-24-2013, 08:24 PM   #9
AudiWorld Expert
Account #: 139
 
Join Date: Mar 2000
Location: Raleigh, NC
Posts: 28,900
Default

Quote:
Originally Posted by surgonc View Post
Thanks everyone! I did as suggested and found a guy with a vag-com and he checked the code for me. It turns on that is was reporting an unknown code See below.

We didn't reset the MIL but the light did go off the second we disconnected the vag-com. It hasn't come back on yet. Fingers crossed.
I've had the same code and was told it is a diagnostic (checksum of sorts, that goes out of range), but doesn't have any part problem or drivability issues. Mine didn't turn on the MIL though. By all means, ask your dealer, but I wouldn't hesitate from continuing as if it's not there.
__________________
Mark P





Present:
'14 Audi Q5 TDI, Glacier, S Line, Sport Int, Nav, B&O, Tow - website - 15k miles
'04 Porsche 911 Turbo, Speed Yellow, X50 - website - 45k miles
'09 VW Tiguan 2.0T, Candy White - Hers - 69k miles
Past:
'08 Audi A3 2.0T, Ibis White, DSG, S-line - website - 54k miles
'02 Audi S4 Avant, Imola Yellow, APR Stg3 - website - 191k miles
'01.5 VW Golf 4dr 1.8T, Satin Silver, APR Stg3 - website - 203k miles
'00 Audi A4 1.8T, Silver, APR Stg2 - website - 61k miles
Mark P is offline   Reply With Quote
Old 10-25-2013, 01:34 AM   #10
AudiWorld Super User
Account #: 184703
 
spijun's Avatar
 
Join Date: May 2010
Location: Sarajevo /BiH
Posts: 2,192
Default

Quote:
Originally Posted by visualguy View Post
If you can't find out what the code is about, maybe rent a car for the long trip...
Where did you get this information???
__________________
Q5 2.0 TFSI,S-tronic,
Milano leather, B&O, 19" 5-arm polished

Excuse me for my English

Last edited by spijun; 10-25-2013 at 01:38 AM.
spijun is online now   Reply With Quote
Old 10-25-2013, 01:34 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:47 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.