Go Back   AudiWorld Forums > Audi Models > Audi allroad
Sign in using an external account
Register Forgot Password?


Audi allroad Discussion forum for the original Audi allroad

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-25-2014, 09:44 AM   #1
Audiworld Junior Member
Account #: 264633
 
Join Date: Aug 2013
Location: jacksonville florida
Posts: 27
Default CLUTCH PROBLEM ! noisy for couple days and not engaging ...

Clutch started to make some clicking noise when pressing down couple days ago and last night i cant engage any gear ! after trying few times, reving, turning car on and off i could engage and at least drive home ! i cant feel any signs of "slipping" ... this morning everything still the same, clicking noise still there and hard to engage any gear... when car is off SOMETIMES i can engage...car had 140k on it and never did the clutch or anything related ! it is time to do the clutch or should i look on anything else before i get there ?
thanks in advance
ianjax is offline   Reply With Quote
Old 01-25-2014, 03:39 PM   #2
AudiWorld Member
Account #: 236623
 
Worldwidebeagle's Avatar
 
Join Date: May 2012
Location: Denver
Posts: 153
Default

Sorry to say, I had the exact same issue with my 2003 ar 6mt. Audi uses a stupid plastic face on the release bearing. Exact same symptoms happened to me. Refused to engage. Then a day later, worked fine. Then nothing. Pulled trany and found the plastic face on the release bearing was disintegrating, preventing engagement. Indie suggested SOLiD face release bearing, like used by racers. These don't wear out.

Did new disk and PP since the trany was out, even though they were still in great shape at 90k.

All because of $1 piece of plastic on the release bearing spec'ed by Audi.
Worldwidebeagle is offline   Reply With Quote
Old 01-27-2014, 12:59 PM   #3
Audiworld Junior Member
Account #: 264633
 
Join Date: Aug 2013
Location: jacksonville florida
Posts: 27
Default

I was hoping to be the master/slave cilinder but had a feeling about the whole clutch since it is 140k on it... how hard is it to do the whole clutch job ?


Quote:
Originally Posted by Worldwidebeagle View Post
Sorry to say, I had the exact same issue with my 2003 ar 6mt. Audi uses a stupid plastic face on the release bearing. Exact same symptoms happened to me. Refused to engage. Then a day later, worked fine. Then nothing. Pulled trany and found the plastic face on the release bearing was disintegrating, preventing engagement. Indie suggested SOLiD face release bearing, like used by racers. These don't wear out.

Did new disk and PP since the trany was out, even though they were still in great shape at 90k.

All because of $1 piece of plastic on the release bearing spec'ed by Audi.
ianjax is offline   Reply With Quote
Old 01-27-2014, 03:02 PM   #4
AudiWorld Super User
Account #: 54409
 
Join Date: Apr 2003
Location: Full-time Coloradoan now
Posts: 3,538
Default

Tranny has to come out.

Replace the rear main seal and the pilot bearing in the crankshaft while the tranny is out.
Kneale Brownson is offline   Reply With Quote
Old 02-10-2014, 05:56 AM   #5
Audiworld Junior Member
Account #: 264633
 
Join Date: Aug 2013
Location: jacksonville florida
Posts: 27
Default

i tried to do the slave cylinder over the weekend and the rod felt inside so now i gonna have to do the whole clutch job anyway :/ planning to do this weekend ! anybody knows a good thread for clutch replacement and the best kit out there ? thanks
ianjax is offline   Reply With Quote
Old 02-10-2014, 05:56 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:08 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.