Go Back   AudiWorld Forums > Audi Models > Audi allroad
Sign in using an external account
Register Forgot Password?


Audi allroad Discussion forum for the original Audi allroad

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-23-2006, 05:04 PM   #1
AudiWorld Senior Member
Account #: 44621
 
Join Date: Oct 2002
Posts: 1,179
Default Audi states the front sway bar end links are bad and will not replace

under warranty since after market H-sports have been installed. Has anyone had these end links go bad with the H-Sports? Know there were some issues around the install and having on level 1. Taking it back to the installer to have look at it and replace the links if necessary.
__________________
The past
200R4 4.2 Atlas Gray
RS6 SE Exhaust (now it sounds like a V8)
H-sports
Window tint ATX 15% rear 30% sides
Summer - 18" RS6 Reps Kumho Ecsta LX Platinum
Winter - 17" Rial Flairs Dunlop 3Ds

The present
2012 VW Touareg TDI Executive

For fun
2007 Porsche Boxster S
6-spd
rdar is offline   Reply With Quote
Old 05-23-2006, 09:06 PM   #2
New Member
Account #: 94846
 
Join Date: Jul 2005
Posts: 300
Default What symptoms are you experiencing relative to the end links going bad?

__________________
artguy1 is offline   Reply With Quote
Old 05-24-2006, 06:09 AM   #3
New Member
Account #: 61910
 
Join Date: Sep 2003
Posts: 299
Default Had similar comment on my 50K...

Dealer said the links were "bending" from the H-sports. When I looked at them and had my Independent shop look at them they could not see any "bending". My guess is that when the car is on the lift by the car frame, the wheels "hang" and give the impression that the "links" are bent. I just had my 60k done and I had them double check the links and there were no problems to report. My 2 cents.
eggdog is offline   Reply With Quote
Old 05-24-2006, 01:53 PM   #4
AudiWorld Senior Member
Account #: 44621
 
Join Date: Oct 2002
Posts: 1,179
Default They were doing the safety check for a Club driving school

I have had a noise in the front suspension for a couple of years that they can't seem to find. It happens on the roads by me which have considerable patch work. The roads by the dealer are smooth. The noise is also cool temperature related. The mechanic stated the link was producing a noise. This was one of the best mechanics the dealer has.

Will have the installer look at them. They mostly work on Audi's so they know what to look for also.
__________________
The past
200R4 4.2 Atlas Gray
RS6 SE Exhaust (now it sounds like a V8)
H-sports
Window tint ATX 15% rear 30% sides
Summer - 18" RS6 Reps Kumho Ecsta LX Platinum
Winter - 17" Rial Flairs Dunlop 3Ds

The present
2012 VW Touareg TDI Executive

For fun
2007 Porsche Boxster S
6-spd
rdar is offline   Reply With Quote
Old 05-24-2006, 02:07 PM   #5
AudiWorld Senior Member
Account #: 63287
 
BG AR's Avatar
 
Join Date: Oct 2003
Location: Wilton, CT
Posts: 754
Send a message via ICQ to BG AR
Default Same issue, brand new FL end link, noise still there...

__________________

2004 allroad 2.7T
MT6
Atlas Gray
Premium Pkg.
Cold Pkg.
Bose Sound
H-Sport anti-sway bars (soft)
DTS
Mud flaps
allroad winter mats and cargo liner
Passport 8500
Winter setup: Hankook IceBears on stock single-spoke wheels
Summer setup: 18" Hartmann replica B7 RS4 - 252 wheels with 245/45/18 General Exclaim UHP tires and 15mm H&R spacers
BG AR is offline   Reply With Quote
Old 07-18-2009, 11:21 AM   #6
AudiWorld Member
Account #: 112883
 
Join Date: Aug 2006
Posts: 542
Default just had one of mine go bad (have hsports), they replaced both under aul aw warranty

its an audi oem part, but after some searching here, there some suby wrx ones out there too?
labor 108 parts 62
(i think they did both, not sure)
__________________
2004 Allroad 4.2 - Cobalt Blue - Retrofit Navplus RNS-E - Hardwire V1
ToyGuy remote display - Icelink - Nokian WR18 - Audi rubber mats
Ever changing roof bars - H-Sports Firm - APR Stock, 91, 93 and Valet
2001 Wiper arms
Über adventure mobile
myspace
Daily Car Videos
advancedaudivwservice.com
streetwerke.com
nycfreeride.com
Whips that get the most use:
- Transition Blindside (Freeride)
- Transition Covert (All Mountain)
- Iron Horse Sunday (Downhill Only)
- Capriolo (Italian Ti overbuilt commuter)
- Revell 450R (Dirt Jumping)


gideon-sf is offline   Reply With Quote
Old 07-18-2009, 05:04 PM   #7
AudiWorld Super User
Account #: 63674
 
Join Date: Oct 2003
Posts: 18,424
Default

its a common issue and they are cheap.
Upgrade to the endlink from the Subaru WRX.

Dealer's option to blame the h-sports, they are a direct attachment and do ad more stress to the link.
__________________

4/23/11: S4 Premium Plus, S'Tronic, Nav, Titanium body


Original Ride:
• Bought New May 2003 allroad 2.7t 6 Speed
• Sold @ 217,856 miles on April 23, 2011



-Mod/Repair Log
2400 Miles 5/28/11
New Conti Extreme DWS A/S Tires--smooths out the ride
OEM Dipstick--Need to see and smell the oil
OEM Rubber Mats--Look better than Stock Carpet and last longer
paulroad is offline   Reply With Quote
Old 07-18-2009, 07:29 PM   #8
AudiWorld Senior Member
Account #: 117338
 
4Ring Jelly's Avatar
 
Join Date: Nov 2006
Location: Denver, CO/ABQ, NM
Posts: 1,211
Default

Out of curiousity -- which model year WRX endlinks work on the allroad? Sedan version or wagon version?

Solid aftermarket WRX endlinks should work too, right?
__________________
2001 allroad quattro 2.7T Tip
DBR Chip, Magnaflows, Piggy Pipes, H-Sports, Forge Splitters, and lots of other stuff

1999.0 A4 1.8T quattro Avant
SOLD, but not forgotten
4Ring Jelly is offline   Reply With Quote
Old 07-19-2009, 05:26 AM   #9
AudiWorld Super User
Account #: 63674
 
Join Date: Oct 2003
Posts: 18,424
Default

a quick search of my memory and the site turned it up.


The rear links shown are the front links for the ar.

http://www.perrinperformance.com/pro...ory=8&model=18
__________________

4/23/11: S4 Premium Plus, S'Tronic, Nav, Titanium body


Original Ride:
• Bought New May 2003 allroad 2.7t 6 Speed
• Sold @ 217,856 miles on April 23, 2011



-Mod/Repair Log
2400 Miles 5/28/11
New Conti Extreme DWS A/S Tires--smooths out the ride
OEM Dipstick--Need to see and smell the oil
OEM Rubber Mats--Look better than Stock Carpet and last longer

Last edited by paulroad; 07-19-2009 at 05:29 AM.
paulroad is offline   Reply With Quote
Old 07-19-2009, 05:26 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
audi, bad, bar, end, endlinks, front, link, links, rear, replacing, signs, sway, swaybar, symptoms, tt


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:23 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.