Go Back   AudiWorld Forums > Audi Models > Audi A5 / S5 / RS5 Coupe & Cabrio
Sign in using an external account
Register Forgot Password?


Audi A5 / S5 / RS5 Coupe & Cabrio Discussion forum for the B8 Audi A5, S5 and RS5 Coupe and Cabriolet

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 09-11-2013, 11:29 AM   #1
AudiWorld Member
Account #: 92907
 
Join Date: Jun 2005
Posts: 247
Default S5 S tronic drivers: pause on acceleration?

2014 S5 with S tronic here. When I accelerate hard from a full stop (in Drive, either Comfort or Auto), I feel a very slight pause before there's any movement/engagement, like a fraction of a second. Is this normal with S tronic in D mode? Does this tranny ever start out in 2nd gear under light throttle conditions (no visual way of knowing, really, because only "D" shows in the display)? Thanks for any experience/insight!
Drollomite Man is offline   Reply With Quote
Old 09-11-2013, 12:06 PM   #2
AudiWorld Newcomer
Account #: 266522
 
Join Date: Sep 2013
Posts: 5
Default

Quote:
Originally Posted by Drollomite Man View Post
2014 S5 with S tronic here. When I accelerate hard from a full stop (in Drive, either Comfort or Auto), I feel a very slight pause before there's any movement/engagement, like a fraction of a second. Is this normal with S tronic in D mode? Does this tranny ever start out in 2nd gear under light throttle conditions (no visual way of knowing, really, because only "D" shows in the display)? Thanks for any experience/insight!
I've got the same issue with my A5 3.0 supercharged, try to change the drive select to dynamic worked better for me , btw how come you can only see D? My car shows D and the gear number next to it!
SuperchargedA5 is offline   Reply With Quote
Old 09-11-2013, 01:56 PM   #3
AudiWorld Member
Account #: 106279
 
Join Date: Mar 2006
Posts: 564
Default

The S-tronic tends to not shift down to first if you come to a brief or rolling stop, but if you then get on the throttle hard it shifts down to first before taking off, so that's probably the delay you are noticing. You can always force it down to first using the paddles if you know that you gonna take off full throttle. You can observe how it downshifts by putting it in M and let it downshift automatically as you come to a stop. You'll see that it will often be in M2 when you accelerate from a stop instead of M1. I know it's a bit annoying that Audi decided to no longer show the current gear in D/S as of 2013.
__________________
'13 panther blk RS5, Ti pkg, blk leather/alcantara, nav pkg, sport exhaust, driver assist pkg, rear shade, alu kreuz, ECS spacers 15f/10r, european delivery
'07 phantom blk S4, blk leather, 6mt, conv pkg, audio pkg, heated front&rear seats, bluetooth, nav plus, parktronic, DTM pkg, carbon trim, TPMS, rear&side shades (sold)
superswiss is offline   Reply With Quote
Old 09-11-2013, 03:56 PM   #4
AudiWorld Member
Account #: 235296
 
Join Date: May 2012
Posts: 131
Default

Quote:
Originally Posted by superswiss View Post
The S-tronic tends to not shift down to first if you come to a brief or rolling stop, but if you then get on the throttle hard it shifts down to first before taking off, so that's probably the delay you are noticing. You can always force it down to first using the paddles if you know that you gonna take off full throttle. You can observe how it downshifts by putting it in M and let it downshift automatically as you come to a stop. You'll see that it will often be in M2 when you accelerate from a stop instead of M1. I know it's a bit annoying that Audi decided to no longer show the current gear in D/S as of 2013.
The 2012 A7 doesn't show the gear either... Until vagged.
Boostedws6 is offline   Reply With Quote
Old 09-11-2013, 05:40 PM   #5
AudiWorld Senior Member
Account #: 1492
 
James P.'s Avatar
 
Join Date: Mar 2000
Location: Denver, CO
Posts: 1,212
Default

It sounds like the delay while the clutch is engaged. When the car is stopped, the gearbox will "select" neutral I believe. When you press the gas pedal, the clutch has to be re-engaged for 1st gear.
__________________
James P.

Current:
2013 RS5 - Sepang Blue, Alu-Optic, Black Alcantara, Nav, Driver Assist, Sports Exhaust, Rear sun shades
2012 Q5 Ice Silver 2.0T, Premium+, Nav

Previous rides:
2012 S4 Monsoon Gray, Prestige package, S-Tronic, Sports Diff, Ti package, RS6 Steering Wheel, Supercharged badges, 35% Tint, Dipstick!
2007 RS4 - Mugello Blue, Premium package, Ebony interior, Rear air bags, Carbon fiber, Titanium wheels
2000 S4 - Santorin Blue, Silver Alcantara
James P. is offline   Reply With Quote
Old 09-12-2013, 10:11 AM   #6
AudiWorld Member
Account #: 106279
 
Join Date: Mar 2006
Posts: 564
Default

Quote:
Originally Posted by James P. View Post
It sounds like the delay while the clutch is engaged. When the car is stopped, the gearbox will "select" neutral I believe. When you press the gas pedal, the clutch has to be re-engaged for 1st gear.
I don't think that's it. The clutch starts engaging as soon as one lifts the foot off the brake and the car starts creeping. A last minute downshift on the other hand would explain a fraction of a second lag. I don't notice this as much on the RS as the RS S-tronic changes gears much faster than the standard S-tronic, but even the RS likes to hang out in 2nd gear unless you come to a complete stop for a second or so and I notice the downshift into 1st if I give full throttle when it thought I was just gonna accelerate casually, but thanks to the fast shifting of the RS S-tronic there's practically no lag.
__________________
'13 panther blk RS5, Ti pkg, blk leather/alcantara, nav pkg, sport exhaust, driver assist pkg, rear shade, alu kreuz, ECS spacers 15f/10r, european delivery
'07 phantom blk S4, blk leather, 6mt, conv pkg, audio pkg, heated front&rear seats, bluetooth, nav plus, parktronic, DTM pkg, carbon trim, TPMS, rear&side shades (sold)
superswiss is offline   Reply With Quote
Old 09-12-2013, 03:16 PM   #7
AudiWorld Member
Account #: 92907
 
Join Date: Jun 2005
Posts: 247
Default

With light throttle on the S5, I don't feel the hesitation or delay (which is also accompanied by a mechanical clunk of sorts as if something is locking up or in place). Easy acceleration is smoother, more seamless. In manual or S modes, it's not present, or not to a discernible degree. Maybe it's just one of those beloved characteristics of the S tronic.
Drollomite Man is offline   Reply With Quote
Old 09-12-2013, 04:16 PM   #8
AudiWorld Member
Account #: 106279
 
Join Date: Mar 2006
Posts: 564
Default

You may wanna have this looked at. A mechanical clunk isn't normal. My car actually happens to be in the shop currently and it may need the transmission replaced. I had loose mechatronic bolts accompanied by a leak. They replaced the bolts, pan and gasket two weeks ago, but it's still leaking. Dealer is working directly with Audi now. They are trying another pan and gasket just to rule out that the prior one wasn't properly installed. If that doesn't work it gets a new transmission. I had no clunk or anything, but in retrospect the transmission didn't feel right.
__________________
'13 panther blk RS5, Ti pkg, blk leather/alcantara, nav pkg, sport exhaust, driver assist pkg, rear shade, alu kreuz, ECS spacers 15f/10r, european delivery
'07 phantom blk S4, blk leather, 6mt, conv pkg, audio pkg, heated front&rear seats, bluetooth, nav plus, parktronic, DTM pkg, carbon trim, TPMS, rear&side shades (sold)
superswiss is offline   Reply With Quote
Old 09-12-2013, 04:16 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:46 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.