View Full Version : How often and long should my fan stay on


benspeed83
09-21-2009, 08:51 PM
No matter how long the engine has been on (1 min or 1 hour)the radiator fan stays on once I turn the engine off. It stays on for about 3 to 5 minutes. The exterior temp has nothing to do with it because it has been like this since mile 1 and I now have about 10,000 miles. I was a bit surprised. Is this standard?

I have also found it odd that some fan (vacuum sound) comes on for the first 60 seconds every time I start the engine (cold starts only). Standard as well?

Buckeye96
09-22-2009, 03:57 AM
The vacuum sounds are the fuel pump getting ready for you to start the car. And its normal for the fan as well. In fact, according to the manual, the fan will come on if the engine bay gets hot enough, without the engine running.

A4Driver
09-22-2009, 05:07 AM
I don't think that's the sound he is talking about. He said that there is a fan (vacuum) sound that lasts for 60 seconds every time he starts the engine. The fuel pump primes itself before you start the car -- in fact, as soon as you open the door -- and the sound lasts about five seconds.

But when you start the car, the idle is distinctly different -- louder and faster -- for the first 60 seconds or so.
.
.
.

Buckeye96
09-22-2009, 05:19 AM
sorry, I missed that. I reread the post and I know that mine does not do that.

mgm
09-22-2009, 06:28 AM
[quote=benspeed83;23856158]No matter how long the engine has been on (1 min or 1 hour)the radiator fan stays on once I turn the engine off. It stays on for about 3 to 5 minutes. The exterior temp has nothing to do with it because it has been like this since mile 1 and I now have about 10,000 miles. I was a bit surprised. Is this standard?

Do you have a US spec car? My fan has NEVER run after turning off my engine! I wonder if my car has a problem???

Buckeye96
09-22-2009, 06:32 AM
My fan will run 1-5 minutes after I turn it off. Even after a 10 minute drive.

benspeed83
09-22-2009, 08:21 PM
Yes, mine is a US spec Audi. I figured that all of the new A4's had these 2 issues. Any suggestions?

mgm
09-23-2009, 03:59 AM
Yes, mine is a US spec Audi. I figured that all of the new A4's had these 2 issues. Any suggestions?

2nd issue is normal. I guess we need more people's input on fan running after turning off car. Like I said mine has never done it and a couple loaners I had never did it either. Have you asked dealer about it?

snagitseven
09-23-2009, 04:51 AM
No matter how long the engine has been on (1 min or 1 hour)the radiator fan stays on once I turn the engine off. It stays on for about 3 to 5 minutes. The exterior temp has nothing to do with it because it has been like this since mile 1 and I now have about 10,000 miles. I was a bit surprised. Is this standard?

My 2.7t turbo A6 did this as well for a few minutes. I believe it was to allow for the turbos to cool down after the car was turned off. My 2009 A4 3.2 doesn't do this as, obviously, there are no turbo chargers.

tgdA4
09-23-2009, 05:21 AM
Yes, my 3.2 now doesn't do it. My previous 06 2.0T did do it however.

Buckeye96
09-23-2009, 06:07 AM
Read the manual. I don't remember the specifics but the fan running after you turn the car off is quite normal.