Go Back   AudiWorld Forums > Audi Models > Audi A8 / S8 > A8 / S8 (D3 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A8 / S8 (D3 Platform) Discussion Discussion forum for the D3 Audi A8 produced from 2003-2010 and Audi S8 produced from 2006-2010

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 01-05-2014, 08:53 PM   #1
AudiWorld Member
Account #: 267753
 
2k6blacka8's Avatar
 
Join Date: Sep 2013
Location: Akron, Ohio
Posts: 290
Default 1st to 2nd gear thump

I have an 05 D3 with only 77K on it and it runs like a champ but it has a little bump/thump shift going from 1-2. When I come from a stop it thumps from 2-1. It only did both when it's cold but sometimes when its warmed up. I took it to the dealer and they found that it was low on fluid by 2L. I gave them the green light to top it off. They charged me 170-180 to top it off with labor. Now it's doing it all the time. They scanned it for codes and they found none. I checked for codes on my own VAG-COM and I found no codes either. There was a trans service done a 63K at another Audi dealership. Other than that it shifts like butter in all of the other gears. Any ideas what it could be?? Does it need to be driven more to adapt?? I called the dealer back and told them its still doing it and they told me to bring it back. Ok thank you very much in advance.
__________________
2006 Brilliant Black On Mojave Sand A8L-Garage Queen
-Exclusive Package With Valcona Leather Seats W/Black Piping, and Leather Door Inserts
-Premium Package
-Ventilated And Massaging Seats
-Dual Pane Glass
-Rear Seat Lumbar And Rear Digital Climate Control
-Leather Console And Door Panels
-Wood Steering Wheel And Wood Shift Knob
-Skibag Rear Seat Pass Through
-19" 12 Spoke Wheels

Former D3's Sold But Not Forgotten
-2004 Black On Black A8L Sold at 113K Miles-1st Audi Ever Owned
-2005 Black On Black/Amaretto A8L Sold At 77K Miles-2nd One Owned
-2006 Black On Amaretto A8L Sold At 88K miles-3rd One Owned

Current Daily Driven Vehicles
-2002 True Blue Ford F150 XLT 4x4 Super Cab-Used For Play And Occasional Light Hauling(Primary Driver)
-2002 Oxford White Ford F150 XLT 4x4 Super Cab-Used For Heavy Hauling, And Towing

Last edited by 2k6blacka8; 01-05-2014 at 09:00 PM.
2k6blacka8 is offline   Reply With Quote
Old 01-05-2014, 10:54 PM   #2
AudiWorld Super User
Account #: 195381
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 4,413
Default

I just wonder how did they find that it is low by 2 liters. There is no dipstick.
mishar is online now   Reply With Quote
Old 01-06-2014, 12:16 AM   #3
Audiworld Junior Member
Account #: 274208
 
Join Date: Jan 2014
Posts: 43
Default

On most of the cars I'm familiar with, this is caused by engine to transmission adaptations. I'm curious about your situation.
RocketSurgeon is offline   Reply With Quote
Old 01-06-2014, 06:03 AM   #4
AudiWorld Member
Account #: 267753
 
2k6blacka8's Avatar
 
Join Date: Sep 2013
Location: Akron, Ohio
Posts: 290
Default

Quote:
Originally Posted by mishar View Post
I just wonder how did they find that it is low by 2 liters. There is no dipstick.
I'm thinking whatever dealer serviced it before shortened it up just be be cheap. Some dealers are shady and will shorten you 1-2 liters and still charge you the full amount. That's why its good to service your own stuff. There are no leaks whatsoever on the car.
2k6blacka8 is offline   Reply With Quote
Old 01-06-2014, 08:08 AM   #5
AudiWorld Super User
Account #: 195381
 
mishar's Avatar
 
Join Date: Nov 2010
Location: Vancouver, Canada
Posts: 4,413
Default

Quote:
Originally Posted by 2k4blacka8 View Post
I'm thinking whatever dealer serviced it before shortened it up just be be cheap. Some dealers are shady and will shorten you 1-2 liters and still charge you the full amount. That's why its good to service your own stuff. There are no leaks whatsoever on the car.
May be you are right, although saving two liters of ATF and risking that transmission doesn't work properly from the first moment would be ridiculous. On the other hand, saying that it is low for two liters and charging to top it looks like really easy money.
mishar is online now   Reply With Quote
Old 01-06-2014, 08:28 AM   #6
Senior Member
Account #: 26081
 
Join Date: Oct 2001
Posts: 5,619
Default Let me try a different approach--inexperience and then what matters

Add to the list if you want the possibility of simple inexperience rather than a bad actor. When you fill the tranny after a drain it is first up to a couple quarts low when the motor is off. Then you start it and pump more fluid in to the fill port, bringing it to operating temp. to get the final level. If the second step was skipped by someone w/ little familiarity, it could end up down to a level similar to that found. The pan is marked about the fluid temp checking point, but not about it running IIRC. For a variant, you could also just cut out any mechanic completely and guess a prior owner or his buddy or whomever--perhaps looking for a solution to the tranny problem the owner maybe dumped the car about--just opened the fill port with the engine off. Presto, out came come the better part of two quarts.

But, what matters is fixing it going forward, and making sure something w/ tranny isn't still wrong. In the latter regard, hopefully someone has done a thorough check of the tranny for leaks. Unless someone drained some at some point, the other way of course it disappears is a leak. Has anyone looked carefully? I'm guessing the recent dealer, but be sure.

On shifting, once the tranny fluid level is right, as mentioned in another reply I would be sure the tranny, engine and throttle are all adapted properly. I would also look for codes in the engine computer, plus obviously the transmission computer. My experience is rough trannies can leave codesin either or both. After you have sorted the tranny fluid and any adaptations, if the issue is still there, I would next suspect the MAF which is a replaceable part and not that expensive. From my A6 C5 4.2 experience if it misreads the airflow, the shifting can get more abrupt too. After that, it could be things like the output speed sensor or its wiring on the tranny (BTDT), but that's getting into pretty obscure parts of the tranny that are uncommon issues and need pretty careful diagnostics to ferret out.
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seat setup, CPO; modestly lowered, H&R 20mm rear and 12mm front DRs with 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt)
Prior (each modded): 2000 C5 A6 4.2 & '96 C4 A6 2.8Q, both still w/ family; '85 C3 5000S 5 sp FWD; '73 C1 100LS

helpful cross reference to a C6 post with MMI and other TSB's that also cover D3 A8's.

MP4.2+6.0 is offline   Reply With Quote
Old 01-06-2014, 10:05 AM   #7
AudiWorld Member
Account #: 267753
 
2k6blacka8's Avatar
 
Join Date: Sep 2013
Location: Akron, Ohio
Posts: 290
Default

Quote:
Originally Posted by MP4.2+6.0 View Post
Add to the list if you want the possibility of simple inexperience rather than a bad actor. When you fill the tranny after a drain it is first up to a couple quarts low when the motor is off. Then you start it and pump more fluid in to the fill port, bringing it to operating temp. to get the final level. If the second step was skipped by someone w/ little familiarity, it could end up down to a level similar to that found. The pan is marked about the fluid temp checking point, but not about it running IIRC. For a variant, you could also just cut out any mechanic completely and guess a prior owner or his buddy or whomever--perhaps looking for a solution to the tranny problem the owner maybe dumped the car about--just opened the fill port with the engine off. Presto, out came come the better part of two quarts.

But, what matters is fixing it going forward, and making sure something w/ tranny isn't still wrong. In the latter regard, hopefully someone has done a thorough check of the tranny for leaks. Unless someone drained some at some point, the other way of course it disappears is a leak. Has anyone looked carefully? I'm guessing the recent dealer, but be sure.

On shifting, once the tranny fluid level is right, as mentioned in another reply I would be sure the tranny, engine and throttle are all adapted properly. I would also look for codes in the engine computer, plus obviously the transmission computer. My experience is rough trannies can leave codesin either or both. After you have sorted the tranny fluid and any adaptations, if the issue is still there, I would next suspect the MAF which is a replaceable part and not that expensive. From my A6 C5 4.2 experience if it misreads the airflow, the shifting can get more abrupt too. After that, it could be things like the output speed sensor or its wiring on the tranny (BTDT), but that's getting into pretty obscure parts of the tranny that are uncommon issues and need pretty careful diagnostics to ferret out.

Well when the service was done, the previous owner on the same service bill had the timing belt service done, AC Compressor, dryer, orifice tube, filter and evac and recharge the system, Both sets of upper control arm bushings, regulating valve(Fuel pressure regulator I assume??), and a 4 wheel alignment at the same time. That bill after taxes was 8661.67. I was like holy crap. That's a down payment on another car lol. So I don't think that trans service was done because of a problem in the transmission and It was done because he figured that it's the right thing to do to service it, even though it's not a required service. Seems like the dealer he went to suggested to sell stuff he doesn't need. If that was the case then it would be on a bill by itself. Besides there's no way in hell this guy spends over 8K in repairs and the car had to have been in tip top shape when it was brought in. Otherwise he wouldn't have put that much money in it at one time. All that stuff was done on 4/07/12 at 63,734 miles which was a very strong selling point for me buying the car.

Do you guys think that the wrong fluid has been used?? Does it need to be driven more to adapt?? I've only put about maybe 25-30 miles on it since its been topped off. My 04 has 113K and that trans still shifts like butter.

The part number of the fluid used is G-055-005-A2.
__________________
2006 Brilliant Black On Mojave Sand A8L-Garage Queen
-Exclusive Package With Valcona Leather Seats W/Black Piping, and Leather Door Inserts
-Premium Package
-Ventilated And Massaging Seats
-Dual Pane Glass
-Rear Seat Lumbar And Rear Digital Climate Control
-Leather Console And Door Panels
-Wood Steering Wheel And Wood Shift Knob
-Skibag Rear Seat Pass Through
-19" 12 Spoke Wheels

Former D3's Sold But Not Forgotten
-2004 Black On Black A8L Sold at 113K Miles-1st Audi Ever Owned
-2005 Black On Black/Amaretto A8L Sold At 77K Miles-2nd One Owned
-2006 Black On Amaretto A8L Sold At 88K miles-3rd One Owned

Current Daily Driven Vehicles
-2002 True Blue Ford F150 XLT 4x4 Super Cab-Used For Play And Occasional Light Hauling(Primary Driver)
-2002 Oxford White Ford F150 XLT 4x4 Super Cab-Used For Heavy Hauling, And Towing
2k6blacka8 is offline   Reply With Quote
Old 01-06-2014, 10:09 AM   #8
AudiWorld Member
Account #: 267753
 
2k6blacka8's Avatar
 
Join Date: Sep 2013
Location: Akron, Ohio
Posts: 290
Default

Quote:
Originally Posted by mishar View Post
May be you are right, although saving two liters of ATF and risking that transmission doesn't work properly from the first moment would be ridiculous. On the other hand, saying that it is low for two liters and charging to top it looks like really easy money.
Exactly which is why I don't like taking my vehicles to get serviced. I told the dealer about it and they told me to bring it back and they will give me a loaner on top of that. They emailed me a survey from audi corporate and I told them like it is that I wasn't happy with the service and the problem is still there. I'm not going to sugarcoat it. They are going to keep it until it's right, whatever it take. If not then i'll take it upon myself contacting corporate via email or phone.
__________________
2006 Brilliant Black On Mojave Sand A8L-Garage Queen
-Exclusive Package With Valcona Leather Seats W/Black Piping, and Leather Door Inserts
-Premium Package
-Ventilated And Massaging Seats
-Dual Pane Glass
-Rear Seat Lumbar And Rear Digital Climate Control
-Leather Console And Door Panels
-Wood Steering Wheel And Wood Shift Knob
-Skibag Rear Seat Pass Through
-19" 12 Spoke Wheels

Former D3's Sold But Not Forgotten
-2004 Black On Black A8L Sold at 113K Miles-1st Audi Ever Owned
-2005 Black On Black/Amaretto A8L Sold At 77K Miles-2nd One Owned
-2006 Black On Amaretto A8L Sold At 88K miles-3rd One Owned

Current Daily Driven Vehicles
-2002 True Blue Ford F150 XLT 4x4 Super Cab-Used For Play And Occasional Light Hauling(Primary Driver)
-2002 Oxford White Ford F150 XLT 4x4 Super Cab-Used For Heavy Hauling, And Towing
2k6blacka8 is offline   Reply With Quote
Old 01-06-2014, 12:08 PM   #9
AudiWorld Super User
Account #: 61809
 
ltooz_a6_a8_q7's Avatar
 
Join Date: Sep 2003
Location: Fremont, CA
Posts: 2,014
Default

You didn't feel the thumb while test driving the car before taking delivery? Transmission thumbing is troublesome. I thought they fixed the trannie in D3, D2 was horrible.

Cheers,

Louis
__________________

96 A6 Green Wagon 2.8L Quattro (8/03)
08 Q7 3.6 Premium Silver/Black (4/08)
06 A8L Quartz Grey/Black (3/13)
04 Cabriolet 3.0 CVT Red/Black (5/11-Sister)
98 A8 Melange 4.2 Quattro (7/04-5/11)
http://www.dognmonkey.com/audi
ltooz_a6_a8_q7 is offline   Reply With Quote
Old 01-06-2014, 01:00 PM   #10
Senior Member
Account #: 26081
 
Join Date: Oct 2001
Posts: 5,619
Default Follow up

Quote:
Originally Posted by 2k4blacka8 View Post
Well when the service was done, the previous owner on the same service bill had the timing belt service done, AC Compressor, dryer, orifice tube, filter and evac and recharge the system, Both sets of upper control arm bushings, regulating valve(Fuel pressure regulator I assume??), and a 4 wheel alignment at the same time. That bill after taxes was 8661.67. I was like holy crap. That's a down payment on another car lol. So I don't think that trans service was done because of a problem in the transmission and It was done because he figured that it's the right thing to do to service it, even though it's not a required service. Seems like the dealer he went to suggested to sell stuff he doesn't need. If that was the case then it would be on a bill by itself. Besides there's no way in hell this guy spends over 8K in repairs and the car had to have been in tip top shape when it was brought in. Otherwise he wouldn't have put that much money in it at one time. All that stuff was done on 4/07/12 at 63,734 miles which was a very strong selling point for me buying the car.

Do you guys think that the wrong fluid has been used?? Does it need to be driven more to adapt?? I've only put about maybe 25-30 miles on it since its been topped off. My 04 has 113K and that trans still shifts like butter.

The part number of the fluid used is G-055-005-A2.
Let me try one more time. I would suggesting moving past the history now and get to what could be wrong. I spent the time in the prior response on several ideas relevant to the tranny function, but they didn't seem to stick. Please re read.

To answer your new question, that fluid part number is the standard/original "gold" color used in 4.2's as factory fill. There is a "blue" version from the W12 used when the 4.2 tranny "hoots" or acts up some, but the usual pointer for it is shifting in the higher gears, not the 1-2 point. Also happens on Jag XJ8's and BMW's w/ the V8 from the same era that use the RWD flavor of the same basic ZF 6 speed tranny. Search the D3 A8 archives here for a bunch more info, variously on the hoot, the "gold" and the "blue" (or the "green" that is newer and sometimes seen/used on the 6 speed ZFs). Changing to a different fluid type takes a very thorough change, and may take 3+ drain cycles to get to a 90% fluid change. Being clear, your 1-2 symptoms don't fit that very well, so while I am trying to pass along some context, I wouldn't jump to that path very early.

Meantime, consider buying VAG-COM/VCDS if you don't have already. Most DIY'ers or even guys trying to know what their car's issues are get it. Then you could scan for codes in both the ECU and TCU for starters, assess MAF, etc. My prior message already had pointers for other non tranny areas. The tranny, its computer, the engine computer, the MAF and the electronic throttle are all very closely coupled in the shifting context. See my prior message for suggest next things to look at or ask dealer about if that is your current service point.
__________________
Current #1: '06 D3 A8L W12 brilliant black w/ amaretto; 4 seat setup, CPO; modestly lowered, H&R 20mm rear and 12mm front DRs with 275/35 on OEM polished + forged 20's; S8 sway bars (see: rear bar and gen'l D3 bar info and front bar); tweaked 385mm front factory brake mod and matching rear brake mod; matching C6 A6 back headrests (better rear view: headrest tweak); owner installed AMI retrofit with part number details here.
Current #2: 2013 Q5 2.0T hybrid; Scuba blue w/ chestnut sport interior; Euro delivery 7/2013 (pictured at Ingolstadt)
Prior (each modded): 2000 C5 A6 4.2 & '96 C4 A6 2.8Q, both still w/ family; '85 C3 5000S 5 sp FWD; '73 C1 100LS

helpful cross reference to a C6 post with MMI and other TSB's that also cover D3 A8's.


Last edited by MP4.2+6.0; 01-06-2014 at 01:02 PM.
MP4.2+6.0 is offline   Reply With Quote
Old 01-06-2014, 01:00 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
gqf, luck, mp4, video


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:08 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.