Go Back   AudiWorld Forums > Audi Models > Audi A7 / S7 / RS 7 > A7
Sign in using an external account
Register Forgot Password?


A7 Discussion forum for the Audi A7

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 06-28-2012, 07:42 PM   #1
Audiworld Junior Member
Account #: 2445
 
Join Date: Mar 2000
Posts: 28
Default Google Maps "send to car" not working

I recently registered my MMI with the google pin and have an active T-mobile connection. I tried sending a google map location from my desktop computer to my A7 and when I use send to car and select audi and use my email as my account I get an error from google saying "Sorry, we were unable to send this message at this time. Please visit the help page."

I have called audi support and was told this was a known issue and has been broken for a week. They tell me they are awaiting a response from Germany. I just wanted to check to see of others are experiencing the same issue.

Thanks
digitaltrader is offline   Reply With Quote
Old 06-29-2012, 04:13 AM   #2
AudiWorld Newcomer
Account #: 231080
 
Join Date: Feb 2012
Posts: 7
Default

Mine worked fine yesterday. Hope your's is just a temporary glitch...this is a pretty slick feature.
Lonestarcluster is offline   Reply With Quote
Old 06-29-2012, 05:05 AM   #3
AudiWorld Member
Account #: 230573
 
ACHiPo289's Avatar
 
Join Date: Feb 2012
Location: Portland, OR
Posts: 148
Default

Quote:
Originally Posted by Lonestarcluster View Post
Mine worked fine yesterday. Hope your's is just a temporary glitch...this is a pretty slick feature.
It sounds like a good app. Where's it documented how to use?
__________________
A7 Prestige Savannah Beige/beige with dark carpet
19" All Season Cold Weather and Side Assist
ACHiPo289 is offline   Reply With Quote
Old 06-29-2012, 05:38 AM   #4
AudiWorld Member
Account #: 59995
 
Join Date: Jul 2003
Location: New York, NY
Posts: 394
Default

Quote:
Originally Posted by digitaltrader View Post
I recently registered my MMI with the google pin and have an active T-mobile connection. I tried sending a google map location from my desktop computer to my A7 and when I use send to car and select audi and use my email as my account I get an error from google saying "Sorry, we were unable to send this message at this time. Please visit the help page."

I have called audi support and was told this was a known issue and has been broken for a week. They tell me they are awaiting a response from Germany. I just wanted to check to see of others are experiencing the same issue.

Thanks
Check the e-mail address on you audi connect account and make sure its correct
Stevial is offline   Reply With Quote
Old 06-29-2012, 05:38 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
a6, audi, car, connect, google, maps, message, page, q7, send, sending, sorry, time, unable, visit, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:27 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.