Go Back   AudiWorld Forums > Audi Models > Audi A6 / S6 / RS 6 > A6 / S6 (C6 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A6 / S6 (C6 Platform) Discussion Discussion forum for the C6 Audi A6 produced from 2004-present and Audi S6 produced from 2007-present

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-02-2006, 12:00 AM   #1
New Member
Account #: 105203
 
Join Date: Mar 2006
Posts: 2
Default Audi A6 instrument panel problem

Hello!

I have a problem with an Audi A6 1.9 TDI PD, 2001 model.

I've took out the instrument panel, to fix a problem behind it. The problem is that, after i've put it back, the instruments do not work. The only indicators that seem to function are the temperature and gas indicators. The analog odometer and speedometer do not work, neither the digital displays. They flash for a short period then go off.
I have tested it with VAG-COM, but there are no errors; i can read the data that should be displayed from the interface.

Does anyone have any idea about what could be wrong?

Thanks.

PS: I've foud this article on the net http://www.audiworld.com/tech/elec106.shtml , but, if i got it right, if i write back the mileage, I can only do this once. I also do not know if this is related to the issue.
dliviu is offline   Reply With Quote
Old 03-02-2006, 12:30 AM   #2
New Member
Account #: 89231
 
Join Date: Mar 2005
Posts: 308
Default yeah, i have an idea...

...don't mess with your instrument panel. let the dealership take care of it.
check the C5 forum for more info.
synchronicity_ii is offline   Reply With Quote
Old 03-02-2006, 11:04 AM   #3
AudiWorld Uber User
Account #: 3127
 
Join Date: Mar 2000
Posts: 52,938
Default Ask C5 forum for cars '98 to '04

__________________
April is offline   Reply With Quote
Old 03-02-2006, 11:04 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
100, 2000, a6, ac, audi, c4, c5, cluster, instrument, istrumen, panel, problem, problems, tabla, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:16 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.