Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B6 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A4 (B6 Platform) Discussion Discussion forum for the B6 Audi A4 produced from 2002-2005

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 04-08-2014, 02:57 PM   #1
AudiWorld Newcomer
Account #: 277083
 
Join Date: Feb 2014
Posts: 1
Default Can't Get Rid of Misfire

To start, my audi had several misfire issues and codes. Since then most of the codes have been resolved except:

3 Faults Found:
16684 - Random/Multiple Cylinder Misfire Detected
P0300 - 008 - Implausible Signal - Intermittent
16688 - Cylinder 4: Misfire Detected
P0304 - 008 - Implausible Signal - Intermittent
16686 - Cylinder 2: Misfire Detected
P0302 - 008 - Implausible Signal - Intermittent

I have replaced all 4 coil harnesses. New Spark Plugs. New check valve. New suction jet pump.

After seeing the two cylinders misfire I assumed the problem was bad coils. I rearranged the coils, cleared the codes and the same three codes appeared again. Any ideas??

Last edited by Riley Turner; 04-08-2014 at 03:10 PM.
Riley Turner is offline   Reply With Quote
Old 04-09-2014, 04:18 AM   #2
AudiWorld Senior Member
Account #: 178332
 
Join Date: Feb 2010
Location: Fort Worth, Tx
Posts: 1,980
Default

1.8 or 3.0?

After all that, the only other thing to look for is vacuum leaks. I would also check to make sure your air filter is clean...
__________________
02 sport quattro with 205K; killed by a 4x4). Now an 03 1.8t sport quattro with 101K
lyleswk is offline   Reply With Quote
Old 04-13-2014, 12:49 AM   #3
AudiWorld Newcomer
Account #: 280596
 
Join Date: Apr 2014
Posts: 9
Default

Bad rings or valve guides causing plugs to oil foul? How many miles?
10speed is offline   Reply With Quote
Old 04-13-2014, 12:49 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:36 PM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.