Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B6 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A4 (B6 Platform) Discussion Discussion forum for the B6 Audi A4 produced from 2002-2005

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 02-01-2013, 11:45 AM   #1
AudiWorld Newcomer
Account #: 251496
 
Join Date: Feb 2013
Posts: 2
Default 2002 Audi A4 B6 No Audio from speakers

Hi,

Guys first time on here. I've read a few discussions about not having audio (symphony) and would like more info regarding what I need to do and look out for when attempting to fix this problem!

I've checked the speaker amp in the trunk (passenger side) and it looks like theres no issues or anything burned out.

Also I've read about the door harness wire being a plausible issue too. So right now I'm considering this the main thing that I have to get fixed (the wire being broken).

My other question is that before all the of the speakers went out, the front and back right speakers were working but none on the left (driver side) So on a cold day while driving the speakers that were working were quite and crackling for about 5 minutes and went completely out.

Radio still works but no audio from any speakers including the stock sub.

So, I'm thinkin I'll replace the driver side door harness and see if the speakers will work again. Is there any other door harness I have to replace? (passenger sides?/rear door harness?

Thanks

Dom
dom62985 is offline   Reply With Quote
Old 02-04-2013, 07:00 AM   #2
AudiWorld Senior Member
Account #: 178332
 
Join Date: Feb 2010
Location: Fort Worth, Tx
Posts: 1,980
Default

I will tell you that in my case on my first B6, the short in the driver's door loaded down the entire stereo causing none of the speakers to work. One replaced, that and several other problems were solved for over a year...until it got "killed" by a pickup truck. Can't say that is definitely your problem, but it is a start.
__________________
02 sport quattro with 205K; killed by a 4x4). Now an 03 1.8t sport quattro with 101K
lyleswk is offline   Reply With Quote
Old 02-12-2013, 08:36 PM   #3
AudiWorld Newcomer
Account #: 251496
 
Join Date: Feb 2013
Posts: 2
Default

Quote:
Originally Posted by lyleswk View Post
I will tell you that in my case on my first B6, the short in the driver's door loaded down the entire stereo causing none of the speakers to work. One replaced, that and several other problems were solved for over a year...until it got "killed" by a pickup truck. Can't say that is definitely your problem, but it is a start.
I see that everyone has been replacing the whole harness... It seems to be the easy answer... but technically can't I just find the break in the wire and either reconnect the wires+rewrap it with electrical tape or find the break in wire and replace it with a similar wire and rewrap with electrical tape?

I'm leaning towards the budget solution than spending on a complete door harness and replacing the whole thing, it's just the speakers malfunctioning and not the door controls or sideview mirror controls...
dom62985 is offline   Reply With Quote
Old 02-12-2013, 08:36 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
02, 2002, a4, audi, b6, door, makes, problem, sounds, speaker, speakers, stereo, stock, working, workjng


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:41 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.