Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B5 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-17-2011, 12:56 PM   #1
Audiworld Junior Member
Account #: 214018
 
Join Date: May 2011
Posts: 27
Default TICKING/CLICKING NOISE WHEN ACCELERATING.

Im asking for your help. I recently bought a Audi A4 1999 Quattro and i having an issue with it. Whenever i accelerate the noise, ticking/clicking gets louder. if i am cruising steadily, lets say 60mph in 4th speed its not obvious but if you accelerate then the noise comes back.

Please id like your opinion on this.
djgoldeneye is offline   Reply With Quote
Old 05-17-2011, 01:14 PM   #2
AudiWorld Senior Member
Account #: 64001
 
mtroxel's Avatar
 
Join Date: Oct 2003
Posts: 922
Default

Does it sound like it's coming from one of the wheels? Bad CV joints click when they get sloppy. Take a look at the boots on your CV joints. Any of them broken and flinging grease all over the suspension?
__________________
99.5 A4 Q 2.8 - 179,000 miles
Hibiscus Red Mica
mtroxel is offline   Reply With Quote
Old 05-17-2011, 01:16 PM   #3
Audiworld Junior Member
Account #: 214018
 
Join Date: May 2011
Posts: 27
Default

no its not the cv joints cuz even if the car is stationery and i press the gas pedal and rev high it makes the sound.
djgoldeneye is offline   Reply With Quote
Old 05-17-2011, 02:25 PM   #4
AudiWorld Senior Member
Account #: 64001
 
mtroxel's Avatar
 
Join Date: Oct 2003
Posts: 922
Default

So it's not when the car's going fast, it's when you're spooling up the motor. Even in neutral? Almost sounds like a fan hitting something.
__________________
99.5 A4 Q 2.8 - 179,000 miles
Hibiscus Red Mica
mtroxel is offline   Reply With Quote
Old 05-17-2011, 02:27 PM   #5
Tech Guru
Account #: 43812
 
4Driver4's Avatar
 
Join Date: Oct 2002
Posts: 33,197
Default

Almost makes you curious about the type of engine in the car, doesn't it?

Almost.
__________________
4Driver4

Growing old is mandatory; growing up is optional.

2005 A6 Sedan Q 3.2 (wife's whip)
2000 A4 Avant Q 2.8 (daily driver)
1980 VW Scirocco (mid-life crisis car)
1983 Mazda RX-7 (revolutionary sports car)
2003 Mini Cooper S (just because)
1995 Mazda Miata, Superdupercharged(anti-Audi)
1999 Mazda Miata SSB (track beotch, no plate)
2003 GMC Yukon Denali XL (the anti-earth)
2004 Dodge Dakota (hey, at least it's stick and 4x4)
4Driver4 is offline   Reply With Quote
Old 05-17-2011, 02:28 PM   #6
AudiWorld Senior Member
Account #: 64001
 
mtroxel's Avatar
 
Join Date: Oct 2003
Posts: 922
Default

__________________
99.5 A4 Q 2.8 - 179,000 miles
Hibiscus Red Mica
mtroxel is offline   Reply With Quote
Old 05-17-2011, 04:30 PM   #7
AudiWorld Expert
Account #: 102
 
Reggie's Avatar
 
Join Date: Mar 2000
Location: Fort Collins Colorado
Posts: 31,021
Default

Quote:
Originally Posted by djgoldeneye View Post
Im asking for your help. I recently bought a Audi A4 1999 Quattro and i having an issue with it. Whenever i accelerate the noise, ticking/clicking gets louder. if i am cruising steadily, lets say 60mph in 4th speed its not obvious but if you accelerate then the noise comes back.

Please id like your opinion on this.
Could be the hydraulic lifters have some dirt or sludge in them. Try a can of oil detergent in the oil for several hundred miles and see if it goes away. If yes then change the oil afterwards as the oil will be quite dirty. All oils have some detergent in them but if oil changes were not done regularly sludge can build up - especially in turbo cars where the oil will see more heat.

The other possible cause could be the injectors. Try a can of BG44K in the gas for this issue.

If neither one solves the issue try a local independent Audi shop - look on the local forums for recommendations.
__________________
Reggie is offline   Reply With Quote
Old 05-17-2011, 06:16 PM   #8
AudiWorld Senior Member
Account #: 196934
 
Join Date: Dec 2010
Posts: 757
Default

Exhaust manifold leak.
__________________
'99 A4 2.8 Tip Quattro
'03 Allroad 2.7t Tip (Gen I's + Bilstein's)
'87 Toyota FJ60 LandCruiser
5v/cyl is offline   Reply With Quote
Old 05-17-2011, 11:57 PM   #9
Audiworld Junior Member
Account #: 191550
 
Join Date: Sep 2010
Posts: 91
Default

cam tensioner gasket?
Harddrive2000 is offline   Reply With Quote
Old 05-18-2011, 05:05 AM   #10
Tech Guru
Account #: 43812
 
4Driver4's Avatar
 
Join Date: Oct 2002
Posts: 33,197
Default

Quote:
Originally Posted by Harddrive2000 View Post
cam tensioner gasket?
Unpossible. Even without knowing the engine or transmission in this car, I can tell you that an oil leak won't make a clicking noise.
__________________
4Driver4

Growing old is mandatory; growing up is optional.

2005 A6 Sedan Q 3.2 (wife's whip)
2000 A4 Avant Q 2.8 (daily driver)
1980 VW Scirocco (mid-life crisis car)
1983 Mazda RX-7 (revolutionary sports car)
2003 Mini Cooper S (just because)
1995 Mazda Miata, Superdupercharged(anti-Audi)
1999 Mazda Miata SSB (track beotch, no plate)
2003 GMC Yukon Denali XL (the anti-earth)
2004 Dodge Dakota (hey, at least it's stick and 4x4)
4Driver4 is offline   Reply With Quote
Old 05-18-2011, 05:05 AM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
2002, 30, 99, a4, a6, accelerating, audi, back, causing, clicking, constant, noise, oil, rttle, s5, ticking, turbo, wrong


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:03 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.