Go Back   AudiWorld Forums > Audi Models > Audi A4 > A4 (B5 Platform) Discussion
Sign in using an external account
Register Forgot Password?


A4 (B5 Platform) Discussion Discussion forum for the B5 Audi A4 produced from 1995-2001 B5 FAQ

Welcome to AudiWorld Forums!
Welcome to AudiWorld.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the AudiWorld Forums community today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 03-25-2014, 01:23 PM   #1
AudiWorld Newcomer
Account #: 279805
 
Join Date: Mar 2014
Posts: 3
Default 1997 A4 2.8 V6 FWD has absolutely no power! Help!

I've checked if power was going to the starter, the alternator, the battery terminals...all good. I've changed the ignition switch....still, no power whatsoever when turning the key. No lights in the dash, absolutely nothing happens. Been checking fuses and relays and they seem fine, but maybe I'm missing a step or something? Any help would be greatly appreciated.
anomaly1 is offline   Reply With Quote
Old 03-26-2014, 11:23 AM   #2
AudiWorld Senior Member
Account #: 220156
 
Join Date: Aug 2011
Posts: 1,509
Default

Ok soo you turn the key to ON position and the dash lights up and it dings and things work? But when turning to start position no cranking happens? First when turning it to the start position make sure the small trigger wire on the starter gets 12 volts. If it does, the starter is bad. If it doesnt. Then you have somthing keeping it from happening. Things like adjustment of the neutral saftey switch on the transmission, the park neutral relay, bad wire, bad ignition switch.
__________________
1991 Audi 200 Turbo
1999 Audi A6 Avant 2.8
1998 Audi A4 quattro 1.8T
Prospeeder is offline   Reply With Quote
Old 03-26-2014, 02:16 PM   #3
AudiWorld Newcomer
Account #: 279805
 
Join Date: Mar 2014
Posts: 3
Default

Thank you for your reply. To answer your question...no, when I turn the key onto the on position, no lights on the dash or anywhere else works. I've also checked the wire to the starter and it is getting 12v. I've also changed the electrical side of the ignition switch. Would a bad neutral switch really cause all electronics to fail like this?
anomaly1 is offline   Reply With Quote
Old 03-26-2014, 04:28 PM   #4
AudiWorld Senior Member
Account #: 220156
 
Join Date: Aug 2011
Posts: 1,509
Default

Quote:
Originally Posted by anomaly1 View Post
Thank you for your reply. To answer your question...no, when I turn the key onto the on position, no lights on the dash or anywhere else works. I've also checked the wire to the starter and it is getting 12v. I've also changed the electrical side of the ignition switch. Would a bad neutral switch really cause all electronics to fail like this?
No the saftey switch would not, if your saying even key on theres nothing coming on. Then theres a fuse blown or a connection issue from the positive cable to the fuse box under the dash.
__________________
1991 Audi 200 Turbo
1999 Audi A6 Avant 2.8
1998 Audi A4 quattro 1.8T
Prospeeder is offline   Reply With Quote
Old 03-27-2014, 12:34 PM   #5
AudiWorld Newcomer
Account #: 279805
 
Join Date: Mar 2014
Posts: 3
Default

What about a bad ignition control module? Could it cause this?
anomaly1 is offline   Reply With Quote
Old 03-27-2014, 01:15 PM   #6
AudiWorld Senior Member
Account #: 150900
 
Join Date: Jun 2008
Location: Yorba Linda CA
Posts: 1,510
Default

Quote:
Originally Posted by anomaly1 View Post
What about a bad ignition control module? Could it cause this?
No interior lights, no brake lights, nothing? If that is true, then probably the main power cable for the everything besides the starter motor (smaller cable with a lug that bolts to the positive battery clamp) will lead you to the problem. If you are sure that connection is good, then pull the bolster under the dash and check the other end and the battery-positive terminals, which is some cases will be marked with the number "30".
__________________
1996 Audi A4 2.8
2008 VW Touareg 3.7
1999 VW Passat 1.8T


Last edited by turbo510; 03-27-2014 at 03:58 PM.
turbo510 is offline   Reply With Quote
Old 04-05-2014, 04:37 PM   #7
AudiWorld Super User
Account #: 21601
 
Join Date: Jun 2001
Posts: 6,554
Default

Fuses, maxi fuses, ignition switch.
Bryans12v is offline   Reply With Quote
Old 04-05-2014, 04:37 PM
AudiWorld
Audi R8




Paid Advertisement
 
 
 
Reply

Tags
18, 1998, a4, audi, fwd, power, starts, turbo


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:21 AM.


Copyright 2014 AudiWorld.com Audi Enthusiast Community

Personal Contacts

SEO by vBSEO ©2011, Crawlability, Inc.